Энциклопедия: Космические рейнджеры 2

Энциклопедия

  • Оборудование
  • Артефакты
  • Оружие
  • Микромодули
  • Квесты
  • Болезни
  • Стимуляторы
  • Программы
  • Звания
  • Коды
  • Медали
  • Стартовые условия

Цитаты из игры и официальной справки выделены цветом.

Составители: Sergo, maskerader

При работе также использовались тексты с сайта CRPG.ru (раздел «КР2»), официального сайта игры, форума EG.

Замечания и предложения отправляйте в тему на форуме EG.

Официальный сайт игры: rangers.ru

Разработчик игры: Elemental Games

Версия энциклопедии: 1.31 от 03.02.05

Веб-страница энциклопедии: asgardclan.ru/misc/sr2

Расположение самой свежей версии: asgardclan.ru/misc/sr2/sr2enc.chm


Стандартное оборудование

  • корпус
  • двигатель
  • топливный бак
  • радар
  • сканер
  • дроид
  • захват
  • генератор поля

К стандартным видам оборудования относятся двигатель, топливные баки, радар, сканер, дроид, захват, генератор защитного поля. Все это можно купить в любом магазине оборудования и установить на свой корабль. Кроме того, в магазине можно приобрести корпус корабля, который фактически представляет собой контейнер, внутри которого и размещается прочее оборудование.

Каждый вид оборудования имеет следующие характеристики: тип, размер, раса-изготовитель и стоимость. Чем более развитая раса изготовила ту или иную вещь, тем дороже она стоит и тем дольше будет служить, не требуя ремонта.

Корпус корабля

 |  | Броня
I | Гравикорный | 1
II | Мезоструктурный | 3
III | Рогостовый | 5
IV | Бромированный | 7
V | Хробайтовый | 9
VI | Полиморфный | 11
VII | Нанохитиновый | 13
VIII | Биослотовый | 15

Корпус представляет собой собственно корабль рейнджера. Важными характеристиками корпуса является его объем и количество слотов под оборудование.

Численно жизнестойкость корабля (Hit Points) и его масса равны его объему. Если корпус поврежден, то он может быть починен роботом-дроидом во время полета или в ангаре на любой космической станции или планете.

От типа корпуса зависит, сколько единиц повреждения от каждого полученного выстрела будет нейтрализовано его броней. Но сначала полученный урон ослабляется защитным полем.

Количество повреждений вычисляется по формуле:

Повреждения = сила полученного выстрела * (100% - величина защитного поля) - броня корпуса

Двигатель

I Нырковый 400 / 17 | V Сплэшевый 700 / 29
II Сингулярный 450 / 19 | VI Гравитонный 800 / 33
III Жабродюзовый 500 / 21 | VII Стансерный 900 / 37
IV Потоковый 600 / 25 | VIII Темпоральный 1000 / 41

Минимальный размер: 20

Двигатель служит для перемещения в обычном пространстве и для совершения гиперпрыжков. Потребление топлива в обычном пространстве ничтожно мало. Потребление топлива в гиперпрыжке составляет 1 единицу топлива на парсек. Тип и мощность двигателя влияют на развиваемую скорость и дальность гиперпрыжка.

Итоговая скорость корабля вычисляется по формуле:

Скорость в % от номинала = 122,333 - 0,045 * Вес

Примечание: если вес корабля больше 2000, то коэфициент всегда равен 33%. Если вес корабля меньше 500, то коэффициент равен 100%.

Еще одним фактором снижения скорости является перегрев двигателя во время боя. Из-за попаданий и частых маневров он может снизить скорость до двух раз.

Если двигатель сломан, то скорость корабля становится ничтожно малой. В этом случае следует дотянуть до ближайшей планеты и сделать ремонт.

Топливные баки

I Гипержидкостный 10 | V Позиционный 30
II Конденсатный 15.5 | VI Эндокластерный 35.5
III Редукционный 20 | VII Гироскопический 40
IV Протопузырчатый 25.5 | VIII Текриновый 45.5

Минимальный размер: 20

Для чего служат топливные баки, ясно из названия. Чем больше топлива содержится в баках, тем более дальний гиперпрыжок может совершить корабль без дозаправки. Если топливо закончилось, то корабль может перемещаться лишь в пределах текущей звездной системы. Количество топлива в баках зависит от их объема и типа.

Итоговая вместимость бака вычисляется по формуле:

Итоговая вместимость = размер / 2 + базовая вместимость

Пять десятых округляются в меньшую сторону.

Пример 1. Редукционный бак размером 45 вмещает: 45 / 2 + 20 = 42 ед.

Пример 2. Текриновый бак размером 21 вмещает: 21 / 2 + 45.5 = 56 ед.

Как известно, звезды — это очень мощные источники энергии, поэтому от них можно заправляться. Чем ближе ваш корабль подлетает к звезде, тем лучше заправляется бак. Но учтите, ни один вид брони не сможет долго противостоять адской жаре небесного тела!

Если топливный бак поврежден, то он начинает протекать, хотя и функционирует.

Радар

I Волновой 1200 | V Катаурный 2700
II Субтрансферный 1500 | VI Нейропоточный 3100
III Октонный 1800 | VII Этановый 3500
IV Пучковый 2400 | VIII Нуль-контактный 4000

Минимальный размер: 15

Радар позволяет видеть в космосе различные объекты (планеты, станции, корабли) и определять их важнейшие характеристики — размер, скорость, наименование и т.д. Информация, получаемая с радара, отображается на панели радара. Радиус действия радара зависит от его типа.

Если радар не установлен или сломан, то навигация существенно затрудняется. Кроме того, становятся невозможными переговоры с другими кораблями, а также их сканирование.

Сканер

I Трассионный 6% | V Коллоидный 26%
II Вортексный 11% | VI Текторный 31%
III Нейрощупный 16% | VII Деатоматорный 36%
IV Молекулярный 21% | VIII Кванторный 41%

Минимальный размер: 15

Сканер дает возможность исследовать начинку другого корабля, то есть увидеть оборудование и вооружение, установленное внутри него. Данная информация очень полезна в бою, потому как вы точно будете представлять силу противника. Сканирование возможно, если мощность сканера позволяет преодолеть защитное поле сканируемого корабля. Мощность сканера зависит от его типа.

Сканер функционирует только в зоне действия радара. Если радар не установлен или сломан, то сканер не действует.

Дроид

I Биотический 5 | V Болидный 30
II Суспензорный 10 | VI Тензорный 40
III Трекинговый 15 | VII Штифтовый 50
IV Стволовой 20 | VIII Дуплексный 60

Минимальный размер: 20

Ремонтный дроид служит для восстановления поврежденной в бою обшивки корабля и может работать прямо во время полета. За один день работы дроид может восстановить N единиц корпуса корабля — в зависимости от типа.

Захват

I Активаторный 40 | V Пьезотронный 90
II Телекинетический 50 | VI Эриметроидный 100
III Плазмонитиевый 60 | VII Оптоволновой 150
IV Эктогенный 80 | VIII Микротональный 500

Минимальный размер: 20

Захват служит для подъема предметов на борт корабля. Предметы могут появляться в космосе как естественным путем, так и в результате боевых действий участников игры. При уничтожении корабля часть его груза или оборудования может остаться невредимой и разлететься в космосе. Радиус действия захвата и его грузоподъемность зависят от типа захвата.

Генератор защитного поля

I Коротковолновый 5% | V Полигональный 25%
II Поляризующий 10% | VI Зональный 30%
III Мезонный 15% | VII Микроуровневый 35%
IV Сетчатый 20% | VIII Ультраплазменный 40%

Минимальный размер: 20

Генератор создает вокруг корабля защитное поле, которое ослабляет наносимые противником повреждения на определенный процент, в зависимости от мощности генератора. Кроме того, если мощность защитного поля больше мощности сканера другого корабля, то ваш корабль будет защищен от нежелательного сканирования. Мощность защитного поля зависит от типа генератора.

Источник: maskerader, CRPG.


Артефакты

Антигравитатор уменьшает массу корабля на 25%.
Армс делает доступным два оружейных слота, выключает слот генератора поля.
Артефактор включает 3 слота для артефактов вместо дроида.
Биомир служит для выявления опасных вирусов и микроорганизмов.
Вероятностный анализатор анализирует вероятность победы над противником.
Вжик: осколочные снаряды уменьшают скорость противника.
Гипергенератор: позволяет совершать гиперпрыжок до 40 пк.
Железные жупи увеличивают броню корпуса на 5 ед.
Кварковая бомба наносит огромные повреждения всем объектам в радиусе около 270 единиц. Выброшенная из трюма, взрывается от попадания.
Локализатор взрывной волны при взрыве врага сохраняет часть его оборудования.
Младший дроид чинит корпус корабля на 10 ед. в день
Навинт: урон осколочного оружия +20%.
Нанитоиды за день чинят до 10% от одного из повреждённых предметов на корабле.
Обливионный коннектор в режиме форсажа двигателя изнашивается в три раза меньше (версия 1.2, большой уровень сложности: в два раза меньше).
Отморозки охлаждают двигатель, не давая ему перегреться в бою.
Поляризатор усиливает генератор поля на 5 ед.
Проглот с вероятностью 30% нейтрализует полученный выстрел из энергетического оружия.
Пролонгер увеличивает дальность радара на 600 ед.
Пропорционар добавляет ко всему энергетическому оружию суммарно 50% мощности, генератор поля: –50%.
Протон добавляет один оружейный слот, генератор поля ослабевает на 10%.
Пси-ускоритель материи увеличивает скорость корабля.
Пятерик: каждый третий выстрел энергетического оружия усиливается.
Ракетанг блокирует 10-40% попадания ракет.
Сканерный кэш увеличивает мощность сканера на 10 ед.
Сопланатор: скорость +100, выключает 1 оружейный слот.
Субпортал открывает рядом с кораблем черную дыру.
Транклюкатор, будучи активирован, летает рядом и атакует врагов.
Трансфакторный маяк: через 10 дней после активации маяка в систему прилетают доминаторы. Заряд должен быть больше 100 ед. (растет автоматически на 1 ед. в день, когда лежит в трюме).
Черная жижа пополняет бак топливом на 2 ед. ежедневно.
Эриметр увеличивает грузоподъемность захвата на 30 ед.

Источник: maskerader, Sergo, форум.


Оружие

Сводная таблица

  • Описания
Минимальный размер | I | II | III | IV | V | VI | VII | VIII
15 | 10–15 | 11–16 | 12–17 | 12–18 | 14–21 | 16–24 | 19–28 | 23–34
 | 270 | 285 | 285 | 300 | 300 | 315 | 315 | 330
20 | 15–25 | 18–30 | 21–35 | 24–40 | 27–45 | 30–50 | 33–55 | 36–60
 | 216 | 228 | 228 | 240 | 240 | 252 | 252 | 264
25 | 8–24 | 9–26 | 9–28 | 10–29 | 10–30 | 10–31 | 12–36 | 16–48
 | 315 | 332 | 332 | 350 | 350 | 367 | 367 | 385
7 | 10–12 | 12–14 | 14–17 | 16–19 | 18–22 | 21–25 | 25–30 | 30–36
 | 450 | 475 | 475 | 500 | 500 | 525 | 525 | 550
15 | 5–10 | 6–11 | 6–11 | 6–12 | 6–12 | 6–13 | 7–14 | 8–15
 | 342 | 361 | 361 | 380 | 380 | 399 | 399 | 418
20 | 20–30 | 22–33 | 23–34 | 25–36 | 25–38 | 26–39 | 30–45 | 36–54
 | 216 | 228 | 228 | 240 | 240 | 252 | 252 | 264
20 | 10–40 | 11–44 | 11–46 | 12–48 | 12–50 | 13–52 | 15–60 | 17–68
 | 306 | 323 | 323 | 340 | 340 | 357 | 357 | 374
15 | 5–35 | 6–38 | 6–42 | 6–46 | 7–49 | 8–52 | 8–56 | 8–60
 | 297 | 314 | 314 | 330 | 330 | 346 | 346 | 363
35 | 20–45 | 22–49 | 23–52 | 24–54 | 25–56 | 26–58 | 27–61 | 28–63
 | 270 | 285 | 285 | 300 | 300 | 315 | 315 | 330
40 | 30–45 | 33–49 | 34–52 | 36–54 | 38–56 | 39–58 | 40–61 | 42–63
 | 288 | 304 | 304 | 320 | 320 | 336 | 336 | 352
35 | 25–50 | 27–55 | 29–58 | 30–60 | 31–62 | 32–65 | 34–68 | 35–70
 | 342 | 361 | 361 | 380 | 380 | 399 | 399 | 418
50 | 40–60 | 44–66 | 46–69 | 48–72 | 50–75 | 52–78 | 54–81 | 56–84
 | 320 | 304 | 304 | 320 | 320 | 336 | 336 | 352
65 | 20–30 | 22–33 | 25–37 | 28–42 | 36–54 | 44–66 | 52–78 | 60–90
 | 270 | 285 | 285 | 300 | 300 | 315 | 315 | 330
65 | 18–40 | 20–44 | 22–50 | 25–56 | 32–72 | 40–88 | 47–104 | 54–120
 | 297 | 314 | 314 | 330 | 330 | 346 | 346 | 363
45 | 25–30 | 27–33 | 31–37 | 35–42 | 45–54 | 55–66 | 65–78 | 75–90
 | 720 | 760 | 760 | 800 | 800 | 840 | 840 | 880

Источник: maskerader, CRPG, Sergo, форум.


Оружие

Описания

  • Сводная таблица

На каждой планете есть «главный уровень технологий» и есть «уровень технологий для каждого изобретения». Каждая планета самостоятельно тратит научные очки, полученные в зависимости от размера, типа экономики и расы, на какие-то изобретения. Оружие в магазине становится доступно, когда оно соответствует главному технологическому уровню планеты.

Промышленный лазер

Базовый уровень: 1
Действие: энергетическое
Минимальный размер: 15
В космосе: луч синего цвета
В гипере: слабо наводящиеся ракеты, дальность средняя

I | II | III | IV | V | VI | VII | VIII
10–15 | 11–16 | 12–17 | 12–18 | 14–21 | 16–24 | 19–28 | 23–34
270 | 285 | 285 | 300 | 300 | 315 | 315 | 330

Основное назначение промышленного лазера — работы, связанные с глубоким бурением, добычей полезных минералов и дроблением породы. В основе технологии — концентрация светового луча на малой площади. Для увеличения мощности луча длина световой волны уменьшается гравитационными полями. Благодаря этому, промышленные лазеры способны просверлить или разрезать даже небольшой астероид.

Осколочное орудие

Базовый уровень: 2
Действие: осколочное
Минимальный размер: 20
В космосе: несколько очередей желтоватого цвета
В гипере: сгустки энергии светло-синего цвета, дальность средняя

I | II | III | IV | V | VI | VII | VIII
15–25 | 18–30 | 21–35 | 24–40 | 27–45 | 30–50 | 33–55 | 36–60
216 | 228 | 228 | 240 | 240 | 252 | 252 | 264

Плазменное орудие с увеличенными поражающими характеристиками. На подлете к цели плазменный сгусток подвергается воздействию хаотичных гравитационных полей, разделяющих его на сотни мелких частей, и поражает цель не точечным ударом, а серией небольших взрывов.

Лезка

Базовый уровень: 3
Действие: энергетическое
Минимальный размер: 25
В космосе: луч синего цвета
В гипере: зеленые шары с зазубринами, дальность не ограничена

I | II | III | IV | V | VI | VII | VIII
8–24 | 9–26 | 9–28 | 10–29 | 10–30 | 10–31 | 12–36 | 16–48
315 | 332 | 332 | 350 | 350 | 367 | 367 | 385

Источником всесокрушающей мощи лезки является нелинейный генератор импульсов. Заряд подается в накопительный блок каждого ствола и по мере накопления происходит сильный направленный выброс энергии. Из-за рассеивающего эффекта дальность стрельбы небольшая.

Ракетомет

Базовый уровень: 4
Действие: ракетное
Минимальный размер: 7
В космосе: корабль выпускает 3 ракеты с системой самонаведения
В гипере: при выстреле снаряд распадается на три части и имеет автонаводку, дальность большая

I | II | III | IV | V | VI | VII | VIII
10–12 | 12–14 | 14–17 | 16–19 | 18–22 | 21–25 | 25–30 | 30–36
450 | 475 | 475 | 500 | 500 | 525 | 525 | 550

Трехствольное ракетное орудие. Ракеты оснащены сбалансированной системой автоматического преследования цели. Усовершенствованный интеллектуальный блок делает бесполезными противоракетные маневры и использование маскировки противником. Единственный недостаток — ракеты можно сбить обычным орудием на подлете к цели.

Третон

Базовый уровень: 4
Действие: энергетическое, замедляет противника
Минимальный размер: 15
В космосе: луч желтого цвета
В гипере: распыляет полукругом снаряды, при попадании замедляющие противника, дальность малая

I | II | III | IV | V | VI | VII | VIII
5–10 | 6–11 | 6–11 | 6–12 | 6–12 | 6–13 | 7–14 | 8–15
342 | 361 | 361 | 380 | 380 | 399 | 399 | 418

Это орудие использует принцип принудительной ретракции, или замедления, в условиях отсутствия трения. Генератор направленных гравитационных полей, или третон, оказывает противодействие движущей силе, снижая кинетическую энергию корабля — то есть замедляет его.

Волновой фазер

Базовый уровень: 5
Действие: энергетическое
Минимальный размер: 20
В космосе: электрический разряд светло-желтого цвета
В гипере: луч из маленьких белых шариков, дальность малая

I | II | III | IV | V | VI | VII | VIII
20–30 | 22–33 | 23–34 | 25–36 | 25–38 | 26–39 | 30–45 | 36–54
216 | 228 | 228 | 240 | 240 | 252 | 252 | 264

Технология фазера, впервые использованная еще древними, считалась безнадежно устаревшей в течение многих веков, пока Ридриг Келлер не внес в нее значительные усовершенствования. В результате началась новая эра применения фазеров в военных целях. Это уже пятая модель устройства, обладающая большей мощностью чем предыдущие модели, за счет волнового модулятора.

Потоковый бластер

Базовый уровень: 5
Действие: осколочное
Минимальный размер: 20
В космосе: два снаряда, летящие к цели по малой дуге
В гипере: самонаводящиеся ракеты синего цвета, преследуют цель, дальность большая

I | II | III | IV | V | VI | VII | VIII
10–40 | 11–44 | 11–46 | 12–48 | 12–50 | 13–52 | 15–60 | 17–68
306 | 323 | 323 | 340 | 340 | 357 | 357 | 374

Изначально устройство применялось исключительно для уничтожения астероидов и крупных метеоритов. Но для войны с доминаторами был создан боевой вариант потокового бластера — мощнейшего осколочного орудия. Тысячи небольших разрывных снарядов разгоняются в вакууме с помощью магнитных полей до сверхвысоких скоростей, и, выстреливаясь сплошным потоком, буквально прошивают цель и взрываются внутри нее.

Электронный резак

Базовый уровень: 6
Действие: энергетическое, разрушает оборудование противника
Минимальный размер: 15
В космосе: короткие волны
В гипере: при выстреле распадается в облако, поражая сектор

I | II | III | IV | V | VI | VII | VIII
5–35 | 6–38 | 6–42 | 6–46 | 7–49 | 8–52 | 8–56 | 8–60
297 | 314 | 314 | 330 | 330 | 346 | 346 | 363

Электронная начинка любого оборудования — его слабое место. Электронный резак воздействует именно на него. Направленный электромагнитный импульс выводит из строя электронику оборудования, разрушая логические схемы и внося значительные помехи в работу автоматических систем. Наибольшим разрушениям подвергается оборудование, имеющее в своем составе регулярные микроматричные структуры.

Мультирезонатор

Базовый уровень: 6
Действие: осколочное, повреждает объекты в радиусе 100 единиц от цели
Минимальный размер: 35
В космосе: шар оранжевого цвета
В гипере: крупный зеленый снаряд, от которого распространяется кружащаяся цепь

I | II | III | IV | V | VI | VII | VIII
20–45 | 22–49 | 23–52 | 24–54 | 25–56 | 26–58 | 27–61 | 28–63
270 | 285 | 285 | 300 | 300 | 315 | 315 | 330

Резонанс — одно из самых опасных физических явлений, и, разумеется, было использовано для создания смертоносного орудия — мультирезонатора. Виброснаряд, выбрасываемый орудием, закрепляется на цели. Мощный вычислительный блок определяет резонансную частоту цели и заставляет снаряд вибрировать. При совпадении его частоты колебаний с собственной частотой объекта, происходит мощный взрыв. Начинка виброснаряда — гравитационные мины — разлетаются, поражая ближайшие объекты, обладающие массой.

Атомный визион

Базовый уровень: 7
Действие: энергетическое, повреждает объекты в радиусе 100 единиц от цели
Минимальный размер: 40
В космосе: цель окутывает энергетическая сфера желтого цвета
В гипере: луч желтого цвета, распространяется по малой дуге

I | II | III | IV | V | VI | VII | VIII
30–45 | 33–49 | 34–52 | 36–54 | 38–56 | 39–58 | 40–61 | 42–63
288 | 304 | 304 | 320 | 320 | 336 | 336 | 352

Один из самых тяжелых видов вооружения из-за массивного генератора антивещества. Особенность антиматерии — нестабильность структуры, нашла применение и в военном деле. При контакте выбрасываемого орудием антивещества с целью, происходит разрушение структуры антиматерии с выделением громадного количества энергии. Образующееся благодаря цепной реакции энергетическое поле поражает и ближайшие объекты.

Дезинтегратор

Базовый уровень: 7
Действие: энергетическое
Минимальный размер: 35
В космосе: тонкий луч желтого цвета
В гипере: фиолетово-красный луч, летящий по прямой, дальность большая

I | II | III | IV | V | VI | VII | VIII
25–50 | 27–55 | 29–58 | 30–60 | 31–62 | 32–65 | 34–68 | 35–70
342 | 361 | 361 | 380 | 380 | 399 | 399 | 418

Изначально приспособленный для горных работ, этот прибор стал одним из самых бескомпромиссных и жестоких орудий уничтожения. Принцип его работы основан на разрушении молекулярных связей материи. Гравитационный дестабилизатор уменьшает внутримолекулярные силы, а мощный энергетический удар окончательно разрушает связи, превращая материю в атомную пыль.

Турбогравир

Базовый уровень: 8
Действие: энергетическое
Минимальный размер: 50
В космосе: тонкий луч желтого цвета
В гипере: вокруг корабля кружатся две ракеты, поражая противников, дальность маленькая

I | II | III | IV | V | VI | VII | VIII
40–60 | 44–66 | 46–69 | 48–72 | 50–75 | 52–78 | 54–81 | 56–84
320 | 304 | 304 | 320 | 320 | 336 | 336 | 352

Гравитационные колебания в космосе, создаваемые черными дырами и соприкасающимися инерционными полями, сопровождаются мощными энергетическими всплесками — гравирами. Лучшие оружейные спецы обуздали этот физический феномен и научились создавать его искусственно. Немалых размеров энергетическое орудие вы можете установить на свой корабль, главное — чтобы хватило места.

ИМХО-9000

Базовый уровень: 5
Действие: осколочное, поражает несколько кораблей в пределах дальности
Минимальный размер: 65
В космосе: оранжевые волны
В гипере: три темно-желтых шара, разлетающиеся веером, дальность маленькая

I | II | III | IV | V | VI | VII | VIII
20–30 | 22–33 | 25–37 | 28–42 | 36–54 | 44–66 | 52–78 | 60–90
270 | 285 | 285 | 300 | 300 | 315 | 315 | 330

Это разработка доминаторов Террон — Излучатель Молекулярных Хаотических Отклонений, со скоростью 9000 отклонений за один такт. Высокая скорость достигается за счет эффекта взаимоусиления, обусловленного применением пяти фактурных излучательных трубок. Высокоточное орудие, однако из-за малой проникающей способности повреждения невелики.

Вертикс

Базовый уровень: 6
Действие: энергетическое, поражает все корабли в пределах дальности
Минимальный размер: 65
В космосе: волна, распространяющася от корабля во все стороны
В гипере: снаряды, разлетающиеся во все стороны, дальность большая

I | II | III | IV | V | VI | VII | VIII
18–40 | 20–44 | 22–50 | 25–56 | 32–72 | 40–88 | 47–104 | 54–120
297 | 314 | 314 | 330 | 330 | 346 | 346 | 363

Специальное оружие доминаторов Келлера с уникальным принципом действия. Устанавливается на внешнюю часть корпуса и при активизации вызывает вокруг себя искажения космического пространства, как при эффекте гиперперехода. Создание эффекта «волнового смятия пространства» стало возможно благодаря мощнейшему источнику энергии, использующему антивещество.

Торпедный аппарат

Базовый уровень: 7
Действие: ракетное
Минимальный размер: 45
В космосе: одиночная торпеда с самонаведением
В гипере: несколько ярко-желтых шаров медленно двигаются в сторону противника

I | II | III | IV | V | VI | VII | VIII
25–30 | 27–33 | 31–37 | 35–42 | 45–54 | 55–66 | 65–78 | 75–90
720 | 760 | 760 | 800 | 800 | 840 | 840 | 880

Мощное оружие. Торпедный аппарат — это, фактически, усовершенствованный Блазером ракетомет. Используемые самонаводящиеся торпеды класса «АР-1» оснащены гравитационными дестабилизаторами материи, благодаря чему наносятся максимальные повреждения.

Источник: maskerader, CRPG, Sergo, форум.


Микромодули

Название | Эффект | Совместимость | Частота

Микромодули третьего уровня

Антент | Радар +210, сканер +3 | Все | 100%
Аппер | Скорость +20, радар +400 | Все | 80%
Берсерк | Сила любого оружия +5, дальность оружия +20, размер +80% | Все | 90%
Боттер | Дроид +5 | Фэяне | 100%
Бронд | Броня +3, генератор поля +5 | Все | 100%
Вихрь | Скорость +30, прыжок +3 | Люди | 90%
Громодрын | Дроид +15, стоимость –50% | Малоки, пеленги | 70%
Гугаал | Скорость +60, стоимость +25% | Гаальцы | 75%
Дальномет | Дальность оружия +25 | Все | 100%
Дальстар | Прыжок +8, радар +500, дальность оружия +30 | Пеленги | 70%
Дроннер | Дроид +20, размер +18% (патч 1.2: +50%) | Все | 70%
Интердизайн | Размер корпуса +7% | Все | 70%
Клейн | Оружие энергетическое +7, осколочное +15, ракетное +10, дальность –20 | Все | 75%
Миниразмерный | Размер –20%, стоимость –30% | Люди; кроме энерг. и ракет. оружия и корпуса | 70%
Пакстон | Генератор поля –2, размер –75% | Малоки | 80%
Патч 0.96 альфа | Скорость +25, радар +250, сканер +2, дроид +4, дальность оружия +30 | Все | 70%
Платинос | Стоимость +20% | Все | 70%
Поточный | Сканер +5 | Все | 100%
Ракетон | Энергетическое оружие +4, ракетное +10 | Все | 100%
Ресиз | Бак +10, размер +20% | Все | 100%
Фэйджоуль | Скорость +25, прыжок +8, размер +20% | Фэяне | 70%
Цент | Цена –75%, размер +10% | Все; кроме корпуса | 80%
Шелест | Генератор поля +5, размер +25% | Все | 70%
Электро | Энергетическое оружие +5 | Все | 100%

Микромодули второго уровня

Аддон | Размер корпуса +15% | Все, кроме пеленгов | 40%
Бронепакет | Броня +8, размер –10% | Все; только корпус | 60%
Диощит | Генератор поля +8, ракетное оружие +10 | Фэяне, люди | 40%
Дронз | Дроид +25 | Малоки, пеленги | 50%
Импелган | Сканер +12, стоимость +25% | Все | 40%
Интегратор | Энергетическое оружие +5, осколочное +15, ракетное +5, размер +25% | Все | 50%
Колебратор | Радар +700, захват +40, генератор поля +5 | Все | 60%
Конвектор | Радар +1000, сканер +10 | Люди | 55%
Магникум | Захват +70 | Все | 50%
Маформ | Энергетическое оружие +3, осколочное +5, ракетное +7, размер +20%, стоимость +60% | Малоки, пеленги | 50%
Микрострел | Прыжок +10, дальность оружия +50 | Все, кроме малоков, пеленгов | 65%
Объемник | Бак +20 | Пеленги, фэяне | 60%
Оптиматор | Размер –20% | Пеленги; кроме оружия и корпуса | 40%
Парагон | Захват +80, размер +10%, стоимость +20% | Все, кроме пеленгов | 40%
Патч 0.95 бета | Скорость +50, радар +500, сканер +5, дроид +5, дальность оружия +50 | Все, кроме фэян и малоков | 35%
Сдвиг | Прыжок +14 | Пеленги, люди | 50%
Сжим | Размер –40% | Фэяне; кроме корпуса | 65%
Спаай | Радар +1500, сканер +17 | Гаальцы | 50%
Сплинтер | Осколочное оружие +10 | Малоки, пеленги | 60%
Стоплай | Размер –30%, стоимость +50% | Все; кроме оружия и корпуса | 50%
Стратер | Скорость +80 | Малоки | 50%
Тюринг | Энергетическое оружие –5, осколочное –5, ракетное –5, дальность –10, размер –50% | Все | 55%
Эксплодер | Скорость +150, дальность –7 | Все, кроме малоков | 35%
Энергос | Энергетическое оружие +7 | Все | 60%
Эскалибур | Энергетическое оружие +15, дальность +40 | Люди | 40%

Микромодули первого уровня

Антифэй | Ракетное оружие +30 | Все, кроме фэян | 10%
Бач | Бак +35 | Гаальцы, люди | 10%
Броинг | Броня +13, генератор поля +13, стоимость +40% | Пеленги | 5%
Винтарь | Осколочное оружие +35, стоимость +50% | Малоки, пеленги | 15%
Дальпун | Дальность оружия +120, размер +35% | Все, кроме гаала | 10%
Двима | Скорость +180, прыжок +20 | Малоки | 10%
Джампгейтор 3.11 | Прыжок +20, стоимость +40% | Все | 20%
Джейк | Скорость +140 | Все | 20%
Жампа | Прыжок +14, размер +20% | Все | 20%
Жжения | Энегетическое оружие +20, осколочное +40, ракетное +30 | Гаальцы, пеленги | 10%
Иикебанит | Стоимость +150% | Гаальцы | 5%
Крепчак | Броня +12 | Пеленги, люди | 30%
Микроразмерный | Размер оборудования –30% | Все, кроме гаальцев | 10%
Минивизион | Радар +1500, размер –15% | Все | 20%
Панцирь | Броня +16 | Малоки | 1%
Редуза | Скорость +140 | Пеленги | 5%
Универс | Броня +10, бак +15, скрость +70, радар +800, сканер +10, дроид +10 (патч 1.2: +30), захват +60, генератор поля +10, энергетическое оружие +20, осколочное +30, ракетное +20 | Все | 1%
Хаб | Размер корпуса +25% | Люди, фэяне | 3%
Хокус | Захват +150 | Все | 20%
Экстример | Размер корпуса +20%, стоимость +60% | Малоки | 20%

При установке микромодуля в доминаторскую вещь не учитывается расовая совместимость.

Источник: Sergo, CRPG.


Квесты

  • Амнезия
  • Банкет
  • Бомбер
  • Борзухан
  • Водитель
  • Водолаз
  • Военкомат
  • Выборы
  • Гайд-нет
  • Глубина
  • Джампер
  • Ксенолог
  • Ксенопарк
  • Лабиринт
  • Легкая работа
  • Лыжный курорт
  • Мастер Иике-Бааны
  • Министерство
  • Музон
  • Наркотики
  • Олимпиада
  • Парк Аттракционов
  • Пачвараш
  • Пилот
  • Пицца
  • Плазмошашки
  • Проигрыватель
  • Роботы
  • Сварокок
  • Фараон
  • Фарюки
  • Фонсеры
  • Цитадели
  • Элус
  • Тюрьма

Данный текст (тексты прохождения квестов — прим. ред.) рекомендуется к прочтению только тем, кто либо никак не может пройти какой-то квест, либо тем, кто хочет найти новые пути выполнения какого-нибудь задания. Тем, кто ещё не пробовал самостоятельно выполнить задание, текст противопоказан: удовольствие от квеста может исчезнуть полностью!

Текстовые квесты во второй части «Космических Рейнджеров» остались одной из самых лучших частей игры. По сравнению с первой частью их количество увеличилось, а содержание существенно расширилось.

Текст рассчитан на тех, кто уже пытался проходить задания, поэтому здесь не приводятся их подробные описания, зато рассматриваются различные способы прохождения и труднодоступные вещи.

Так как во многих квестах стартовые условия генерируются каждый раз по разному, то дать стопроцентную тактику, работающую всегда, очень сложно, поэтому если у вас не получается пройти по предложенной методике — попробуйте ещё раз и она сработает.

В большинстве квестов доступны несколько путей успешного завершения задания. Я постарался вкратце рассмотреть их все, но также привожу и один из подробно рассмотренных способов прохождения (там, где это возможно).

Автор прохождений: MiB.

Автор благодарит команду Elemental Games за помощь при написании данной статьи.

Источник: CRPG.


Квесты

Амнезия

Жанр: | бродилка-стрелялка
Сложность: | выше средней
Длительность: | выше средней

Описание

Ну кто мог подумать, что на первый взгляд самое обычное задание от добродушных гаальцев превратится в кровавый марафон с горами трупов и горками трупиков? И это в промежутках между попытками вспомнить свое прошлое и узнать свое будущее, ведь едва оказавшись на этой планете, рейнджер получает по голове и становится обладателем неутешительного диагноза — «амнезия». И вот вместо выполнения правительственного задания (за которое гонорар уже уплачен!) кажется грозный и вроде как рейнджер мечется по незнакомому городу в поисках правых и виноватых, вознаграждая и тех, и других по заслугам, причем большинство — посмертно.

Прохождение

Цель: | вспомнить своё задание и выполнить его
Заказчик: | гаальцы
Планета выполнения: | пеленги
Требования к игроку: | нет

Очнувшись в больнице и оплатив счёт за своё лечение, выходим на волю. Состояние — как после недельного запоя — ничего не помню, ничего не знаю, что делать не представляю. Для начала необходимо узнать, что мы забыли на этой планетке. Идём в космопорт и обыскиваем свой собственный корабль. Ясности это не прибавляет, но зато теперь у нас появляется станер. Перед дальнейшими похождениями лучше сделать несколько приготовлений. В продуктовом магазине покупаем бутылку водки, а в охотничьем — глушитель и оптический прицел.

Подготовившись таким образом, идём в дом санитара, который нас подобрал. Перед тем как зайти к нему, прислушиваемся к голосам, раздающимся из соседней квартиры. Входим туда, глушим малока станером и требуем от пеленга оружия. Становимся счастливыми обладателями автоматического ружья. Чтобы бандиты, ограбившие квартиру, не мучились, уничтожаем обоих. А от прибывшего стража порядка откупаемся при помощи бутылки водки.

Далее идём к санитару. Поговорив с ним, узнаём про гаальца из бара «Золотая Лилия». Туда и направляемся. Гаалец частично восстанавливает нашу память своим рассказом и, сообщив пароль, направляет в охотничий магазин. Придя туда, говорим пароль и получаем карту с местонахождением наркобарона и несколько патронов для ружья. Возвращаемся в бар и вместе с гаальцем направляемся на виллу мафиози.

Теперь начинается боевая часть задания. Спрятавшись в кустах, стреляем в первого охранника. Обходим дом и, встретив двух охранников, приказываем гаальцу стрелять в одного, а сами при этом разбираемся с другим. Заходим в дом и спускаемся в бункер. Вместе с гаальцем расстреливаем пеленгов и преследуем сбежавшего охранника. Тот остановится у запертой двери. Чтобы открыть дверь необходимо решить задачку. Тем, кто не хочет думать над ней, привожу формулу для расчёта кода замка: Х=(10*(2^n))-10; где n — число дней. Когда дверь открывается, заходим туда. Отворяем ближайшую дверь и парализуем сидящего за столом малока. Осматриваем мониторы и спускаемся на нижний этаж. Ворвавшись в кабинет наркобарона, натыкаемся на засаду и предпочитаем сохранить свою жизнь сдачей.

После этого можно смеясь узнавать про то, какое на самом деле было наше задание на этой планете.

В квесте есть ещё несколько дополнительных возможностей. Так, при помощи пароля полученного от убитого пеленга (у которого ещё друг малок был) можно попасть в лапы к бандитам Пуляя Косорукого. Если с честью выйти из этого противостояния, то карманы игрока пополняться дополнительными патронами. На вилле наркобарона можно убить большое количество охранников, при этом усердно выворачивая их карманы.


Квесты

Банкет

Жанр: | логико-познавательная игра
Сложность: | средняя
Длительность: | средняя

Описание

Что может быть сложнее, чем произвести хорошее впечатление на сурового малокского принца? Произвести впечатление на его эксцентричную, по малокским меркам, разумеется, жену. Ну, а если пытаться сделать это на торжественном банкете под прицелом телекамер и бластеров телохранителей, то тут уж не до высокой политики — голову бы сберечь. Обслуживать царственную чету на официальном приеме — это вам не безобидных доминаторов изничтожать, эта опасная работа под силу только находчивому, бесстрашному и наглому рейнджеру с высоким болевым порогом и атрофированным инстинктом самосохранения.

Прохождение

Цель: | пригласить малокского принца в гости на планету-заказчик
Заказчик: | все, кроме малоков
Планета выполнения: | все заселённые, кроме малоков
Требования к игроку: | пеленг, человек, гаалец — воин или пират

Малокский принц Тардым отличается большим неуважением к немалокским расам. Поэтому завоевать его расположение, чтобы он согласился прибыть в гости на планету-заказчик достаточно сложно. Необходимо доказать принцу, что представители немалокских рас тоже достойны внимания. Добиться этого можно, снискав уважение самого принца, его жены или обоих сразу. Приведу краткое описание одного из возможных способов прохождения.

Начав игру с выбора костюма, следует отдать предпочтение странной конструкции из ремней и портупеи. Далее встречаем малокских послов как полагается и приветствуем принца, врезав ему со всей силы в зубы. Получив ответный удар, переходим к жене принца и целуем ей руку. Приводим гостей в банкетный зал. Сервируем стол следующим образом: ставим миску по центру, а нож с вилкой втыкаем в стол по сторонам. Для первой перемены блюд следует принести с кухни прокисшее молоко. После этого становимся сбоку от принца и ждём окончания перемены блюд. Когда начнётся разговор следует рассказать байку про орден, вырезанный из обшивки Террона. Далее народ переходит к горячительным напиткам и нужно принести послам чего-нибудь выпить. Дабы не мучиться с выбором, выйдя в коридор даём в ухо официанту и забираем его тележку. Подошедшему повару бьем в глаз и катим тележку в зал. Произносим тост в стихах и залпом выпиваем свой стакан. Когда придёт время дарить подарки, распределяем их следующим образом: принцу красивые ракушки, принцессе супервинтовку, а детям ранец. Потом, видя что принц уже дошёл до необходимой степени уважительного отношения к нам, приглашаем его на рыбалку на планету заказчик. На этом квест считается успешно законченным.

Можно пройти квест, завоевав уважение принцессы. Но в этом случае нужно помнить, что принцесса очень любит всё экзотичное и инопланетное, но вместе с тем также является малоком, поэтому к проявлениям трусости и осторожности относится крайне негативно.

Если на определённом этапе не бить повара в глаз, а согласиться на его предложение, то можно поучаствовать в процессе приготовления традиционного малокского спиртного напитка — кинзы.


Квесты

Бомбер

Жанр: | логико-тактическая игра
Сложность: | средняя
Длительность: | средняя

Описание

Гонка вооружений до сих пор ведется среди рас Галактики — пусть даже в ней участвуют лишь малоки. Теперь малокские генералы отказались от тактики «тотального уничтожения» они предпочитают устрашение и полутотальное истребление, ведь на вооружение малокской армии поступает новый высокоэффективный бомбардировщик, предназначенный для избирательного воздействия на вероятностного противника. Осталась сущая безделица — испытать новое оружие в деле. И, разумеется, доверить это дело можно только опытному, абсолютно аморальному пилоту, которого не хватятся родственники и чья гибель всех осчастливит — рейнджеру.

Прохождение

Цель: | при помощи бомбардировки вызвать панику в городе, но не допустить высоких разрушений
Заказчик: | малоки
Планета выполнения: | люди
Требования к игроку: | не человек, пират

Карта города с указанием того, какие снаряды оказывают наилучший эффект в разных секторах приведена ниже. Проанализировав её, приходим к выводу, что эффективным будет загрузить в самолёт 4 сейсмических заряда, 4 термических заряда и 7 отравляющих. Ветер, как и говорится на вводном инструктаже, следует учитывать таким образом:

Скорость | Снос
1-5 | нет сноса
6-7 | на 0-1 сектор
8-12 | на 1 сектор
13-14 | на 1-2 сектора
15-20 | на 2 сектора
20 и выше | на 2-3 сектора
Сектор | 1 | 2 | 3 | 4 | 5
A | Т | С | ОТС |  | ТО
B | С | ТО | ТО | ОТ | ОТС
C | ТСО | ОСТ | ОТС | ОТС | ОТС
D | ОТС | ТС | ТС |  | С
E | Т |  | ТСО | Т | ОТС

Красным цветом помечены заряды, дающие в данном секторе наибольшие разрушения и потому нежелательные для применения. Синим цветом — дающие максимальную панику.

Повторное попадание в один и тот же сектор эффекта никакого не даёт.

Помните, что в секторе E2 находится плотина. Если попасть в неё сейсмическим зарядом, то город тонет под водой, а квест считается проваленным.


Квесты

Борзухан

Жанр: | бродилка с элементами аркады
Сложность: | ниже средней
Длительность: | ниже средней

Описание

Борьба с пиратством — почетный долг каждого законопослушного гражданина Галактики. И вдвойне — незаконопослушного, ведь помимо завоевания славы они избавляются от конкурентов. На широкие плечи рейнджера ложится почетная миссия — розыск и уничтожение логова опаснейшего лякуши Борзухана. Гранаты — по карманам, завещание — нотариусу, и можно отправляться в бой. Главное не забывать, что противостоят рейнджеру не просто отмороженные головорезы, а организованные и обученные подразделения отмороженных головорезов. К тому же, они сражаются на своей территории и за солидные гонорары.

Прохождение

Цель: | уничтожить базу лякушы Борзухана
Заказчик: | люди
Планета выполнения: | незаселённая
Требования к игроку: | нет

Квест имеет много возможных способов прохождения, приведу один из них. Для начала следует взлететь и, покружив вокруг костра, двигаться к замеченному неподалёку дымку. Там, присев поодаль у костра, прислушиваемся к разговору. Долго внимать разговорам бандитов не следует, лучше аккуратно расстрелять их из лазерной винтовки. Обыскав трупы, общаемся с лежащим человеком и узнаём про секретный проход на побережье. Отвозим пострадавшего обратно в лагерь и летим к морю. Спускаемся, осматриваем скалы и находим грот. Зайдя в грот, открываем секретный ход. Если он будет закрыт, то нужно вырезать замок при помощи лазерной винтовки. Войдя внутрь, идём сразу направо. В просторном зале заходим в левую дверь и стреляем в охраняющего реактор пеленга. Обыскав тело, устанавливаем взрывчатку и уходим. Возле флаера будет стоять сам Борзухан. Если он вам нужен живым, чтобы обменять на 1000 кредитов, то можно попробовать оглушить его из станера. Если же не нужен, то лучше убить сразу. После этого квест считается успешно завершённым.

От того, куда полетим после взлёта из лагеря зависит способ проникновения на базу. Описанный способ является наиболее безопасным.


Квесты

Водитель

Жанр: | симулятор дальнобойщика
Сложность: | средняя
Длительность: | выше средней

Описание

Перевозить грузы и пассажиров, доставлять товары заказчикам и неприятности налетчикам — все это дело привычное для каждого рейнджера. И пусть в руках не штурвал звездолета и плазменная винтовка, а всего лишь баранка грузовика да старенький дробовичок — даже сменив комбинезон пилота на потертую куртку дальнобойщика рейнджер остается рейнджером. Полные опасностей и неожиданных встреч трассы, общительные попутчики и агрессивные представители местных банд ожидают водителя в мире, выжженном войной, мире, где правит сила и деньги, а по разрушенным трассам между разбросанными уголками цивилизации колесят повелители дорог — дальнобойщики.

Прохождение

Цель: | спасти взятого в плен Ролана, заплатив за него долг — 900 червонцев
Заказчик: | люди
Планета выполнения: | люди
Требования к игроку: | нет

Для того чтобы собрать необходимую сумму придётся поработать водителем грузовика, перевозя грузы и пассажиров на территории, напоминающей дикий запад. Определённого способа прохождения нет, поэтому приведу лишь общие советы.

Деньги можно добывать случайными заработками, подвозя пассажиров, или грузоперевозками. Маршруты могут быть следующими:

Шахты (уголь по 5 червонцев за тонну) — Шпик (продать уголь за 12 ч. за тонну).

Свалка (металл по 10 червонцев за тонну) — Шпик (продать металл по 23 ч. за тонну).

Ферма (шпинат по 25 червонцев за тонну) — Шахты (продать шпинат по 45 ч. за тонну).

У рубидиевых рудников (со стороны фермы) стоит более вместительный грузовик, поэтому стоит взять его.

В автомастерской желательно сделать шипы на грузовик, что сильно облегчит разборки на дорогах.

В баре Скорпионов можно взять попутчиком до Шпика пеленга. По прибытии в Шпик пеленг отдаст своё ружьё.

При встречах на дорогах можно либо платить за проезд (если есть деньги), либо отрываться от преследователей (если нет груза), либо бортовать противника. Когда появится ружьё, то можно будет стрелять в бандитов.

После того как 900 червонцев будет собрано, нужно ехать к Ирокезам выкупать Ролана.


Квесты

Водолаз

Жанр: | бродилка
Сложность: | средняя
Длительность: | малая

Описание

В космосе и воздухе, на суше и в воде... А теперь еще и под водой — куда только не забрасывает судьба искателя приключений. Разумеется, ведь больше некому в нашей необъятной Галактике спуститься на дно океана, выяснить причину гибели подводной станции и остановить запуск ракет. Вот и приходится рейнджеру стаскивать летный костюм и примерять на себя водолазное снаряжение. Блуждание наугад по затопленным подводным лабиринтам, среди разлагающихся останков персонала станции — что может быть увлекательнее? А совсем уж скучать не дает механизм самоуничтожения, отмеряющий секунды жизни рейнджера... Тик-так, тик-так...

Прохождение

Цель: | деактивировать оружие на подводной станции
Заказчик: | люди
Планета выполнения: | люди
Требования к игроку: | нет

Выполнить задание можно несколькими способами. Привожу самый короткий способ снять боеголовку с ракеты. Погрузившись под воду, отправляем вниз контейнер и плывём за ним. Проплыв шлюз в стене, исследуем шахту. Находим завал на дне шахты и в два приём расчищаем его, присваиваем красную карточку. Плывём в центр управления и, осмотревшись там, обнаруживаем в терминале жёлтую карту. Выплываем из центра управления и перемещаемся в кают-компанию. Там видим в терминале ещё одну карточку, вставляем в него все ранее обнаруженные и начинаем работать. Требуется при помощи пускового устройства открыть ракетные люки. Заканчиваем работать с терминалом, выплываем из кают-компании. Видим, что в шлюзе открылся люк в ракетную шахту. Опускаемся туда и свинчиваем головку с ракеты. После этого кладём головку в контейнер и отправляем наверх, а сами цепляемся за фал и поднимаемся следом. Выбравшись на корабль отдаём команду о немедленном отплытии и начинаем думать о возвращении на планету-заказчик.

Существует ещё возможность покинуть подводную станцию с помощью батискафа. Но эту способность я предлагаю рассмотреть вам самостоятельно.


Квесты

Военкомат

Жанр: | менеджер военкомата
Сложность: | средняя
Длительность: | средняя

Описание

«Бороться — и искать, найти — и всех призвать» — эта поговорка станет вашим рабочим лозунгом на этот раз. Ведь только всеми любимый и уважаемый рейнджер способен помочь военкоматам выполнить план по призывникам. Почему-то патриотизм нынче не в моде, и молодежь не хочет идти под снаряды доминаторов не то чтобы за идею, но и даже за банку тушенки и два наряда вне очереди. Непорядок. Но теперь за дело берется специалист, и каждый потенциальный призывник будет найден и призван, несмотря на трехтомные справки, врожденный склероз и наследственную беременность, папу-президента и скромную дату рождения 3200 год в паспорте...

Прохождение

Цель: | помочь выполнить план призыва призывников на службу
Заказчик: | фэяне
Планета выполнения: | люди
Требования к игроку: | торговец, воин

Данный квест не имеет единого способа прохождения. Необходимо выполнить план по призыву. Для этого нужно методично выполнять требуемые рекламные мероприятия с агитбригадой. Если вы видите, что в установленный срок требуемое количество защитников отечества не наберётся, то придётся применять незаконные способы, как то: взятки ректору, услуги стукачей и рейды по барам. Если правозащитники начинают митинговать перед военкоматом, то нужно срочно улучшать их отношение. Сделать это можно либо переведя определённую сумму на их счёт, либо проявив высокую лояльность законам при общении с призывниками и их родителями. Разумеется, нужно вовремя заказывать повестки и принимать транквилизаторы. И тогда всё получится!


Квесты

Выборы

Жанр: | симулятор предвыборной кампании
Сложность: | малая
Длительность: | малая

Описание

«По уши в политике» — вот как можно охарактеризовать новое задание. По крайней мере таких поручений раньше рейнджеру действительно не приходилось выполнять. Впрочем, для грозы доминаторов победить во всепланетных президентских выборах — сущая безделица. Завоевать всенародную любовь? И не такое завоевывали... Обскакать конкурентов? С перебитыми ногами далеко не ускачут... Пресс-конференции и встречи с электоратом? Раздача автографов и блеск софитов для национального героя дело привычное... Агитация избирателей? Кто со мной — тот герой, кто против меня тот... спросите у доминаторов — они знают...

Прохождение

Цель: | выиграть выборы президента на слабозаселённой планете
Заказчик: | пеленги
Планета выполнения: | незаселённая
Требования к игроку: | нет

Данный квест не имеет определённого способа прохождения — очень много зависит от случайных факторов и начальных параметров. Но общая стратегия может быть такой. Для начала нужно определить основные расы, на которых в основном и будет рассчитана наша предвыборная кампания. Разумеется, ориентироваться нужно на те расы, представителей которых больше на планете. А потом необходимо действовать, исходя из выбранных предпочтений и зная особенности рас. Так, гаальцы это раса, помогающая другим, любящая красоту и гармонию. Фэяне ориентируются на развитие науки и техники. Пеленгам нравится беззаконие и преступность, а также деньги. Малоки без ума от всего военного. Ну, а люди — это люди.

Разумеется, не следует допускать того, чтобы отношение какой-нибудь расы упало ниже плинтуса. Помните, что каждый процент недовольных вами — это голоса в пользу соперника! Иногда стоит идти на компромиссы, пусть даже при этом будет наноситься ущерб «основным» расам.

И ещё несколько хитростей. Пресс-конференция — это очень выгодный способ поднятия авторитета, но его нельзя использовать более двух раз. Чёрный пиар ещё выгоднее, но существует вероятность, что затея провалиться и вы потеряете очень много голосов.


Квесты

Гайд-нет

Жанр: | логическая головоломка
Сложность: | высокая
Длительность: | высокая

Описание

«Ну что, рейнджер, готов к перезагрузке? У нас здесь не какая-нибудь Матрица, а самый что ни на есть Гайд-Нет, здесь мало уметь махать руками-ногами, здесь еще и думать нужно... Надеюсь, ты пришел со своим жестким диском, и не забыл залить на него HackSens? Или считаешь, что сервер ломается с помощью кувалды и малокской матери? Что ж, загружай свои программы-эксплоиты и активизируй режим маскировки. Надеюсь, навыки серфинга без использования стандартной навигационной оболочки Гайд-Нета у тебя есть? Тогда вперед — на покорение киберпространства, и помни, рейнджер, сторожевые программы не дремлют. Добро пожаловать в Сеть...»

Прохождение

Цель: | добыть из компьютерной сети секретную информацию
Заказчик: | пеленги
Планета выполнения: | фэяне
Требования к игроку: | нет

Прибыв на планету, получаем записку и, прочитав её, движемся в направлении ближайшего пункта подключения к ГайдНету. Там платим сразу за четыре часа работы и садимся в кресло. Попадаем в сеть. Сеть представляет собой небольшой лабиринт с различными охранниками между локациями. Для обмана охранников у игрока есть эксплоиты, но количество одновременно загруженных эксплоитов ограничено.

Существует несколько способов добраться до цели (желающие могут даже сделать себе карту). Обязательная для посещения локация — это 2-1 — там нужно узнать пароль. Предлагаю один из вариантов прохождения (не самый прибыльный).

Первым делом надо загрузить с жёсткого диска эксплоиты для обмана стражников. Грузим Shear, Jumper, Mirror и Graft. После этого переходим в хакерский режим и следуем по такому маршруту:

Южный мост: первый порт
Восточный мост: первый порт
Южный мост: второй порт
Западный мост: второй порт

Здесь надо остановиться и изучить найденные временные файлы. Узнаём пароль ID-13. Идём дальше:

Восточный мост: второй порт
Восточный мост: первый порт
Южный мост: второй порт
Восточный мост: второй порт

Передаём системе пароль и напрямую скачиваем данные на жёсткий диск. После этого квест считается пройденным.

Для тех, кто хочет испробовать все дополнительные возможности при прохождении данного квеста, предлагаю воспользоваться картой, которую нам любезно предоставил (o)ne. Существует ещё один вариант прохождения, при котором рейнджер получает дополнительную сумму денег за ловкость действий, но его я предлагаю найти вам самостоятельно.


Квесты

Глубина

Жанр: | логико-математическая игра
Сложность: | высокая
Длительность: | высокая

Описание

Наверняка большинство пилотов считает, что управлять мощным боевым звездолетом гораздо сложнее, чем обычным подводным судном. Как бы не так! А чтобы развеять последние сомнения, вам и предлагается немного «порулить» подобным аппаратом, спустившись в глубины океана. Разыскать на дне странный объект, рухнувший в океан из космоса? Да, легко! В условиях сложного рельефа океанического дна, в кромешной тьме? Да, запросто! Маневрировать в окружении агрессивных подводных обитателей, полагаясь при этом исключительно на парочку примитивных навигационных приборов и свою интуицию? Где тут у вас выход?

Прохождение

Цель: | добыть инопланетный корабль со дна океана
Заказчик: | люди, гаальцы, фэяне
Планета выполнения: | люди
Требования к игроку: | нет

У этого квеста нет определённого способа прохождения, поскольку основные параметры варьируются при каждом прохождении. Поэтому дам только несколько основных советов.

Прослушав вводный инструктаж, приступайте к погружению. Первым делом необходимо обратить внимание на глубину залегания цели и в зависимости от этого параметра регулировать скорость погружения. Нужно помнить про рельеф дна, дабы не допустить ударов о подводные скалы. Если глубина позволяет, то вначале нужно сориентировать батискаф над целью, поворачивая его и управляя скоростью. Нельзя забывать про течение. Когда спускаться до корабля останется недолго, нужно спешно выбрасывать балласт, чтобы не упасть прямо на дно. Опустившись на плато, включаем прожекторы, находим инопланетный корабль и, зацепив его захватом, приступаем к всплытию. Для этого выкидываем весь балласт и на максимальной скорости поднимаемся на поверхность.


Квесты

Джампер

Жанр: | логическая головоломка
Сложность: | высокая
Длительность: | средняя

Описание

Интересно, если бы не было отважных рейнджеров, готовых рискнуть своей головой, кто бы испытывал новейшие изобретения фэянских ученых? На этот раз рейнджеру действительно придется рискнуть своей головой — в испытательной лаборатории потолки очень низкие, а прыжки придется совершать очень высокие и длинные. По крайней мере, изобретатель этого прыжкового ранца заверяет, что прыжки будут длинными и высокими. Ощущение свободного полета — что может быть чудеснее? Разумеется, ощущение мягкой посадки после этого полета. Не верите? Попробуйте сами, вам понравится! Главное — это точный расчет дальности и координация.

Прохождение

Цель: | провести успешные испытания прибора «Джампер»
Заказчик: | люди, гаальцы, фэяне
Планета выполнения: | люди, гаальцы, фэяне
Требования к игроку: | нет

Данный квест не очень сложен и состоит из двух частей: основной и дополнительной. Чтобы завершить основную часть необходимо при помощи испытываемого устройства «пропрыгать» специальный лабиринт. Устройство это с большой охотой тратит энергию, поэтому вам дают две батареи и обещают, что на стенде их можно будет зарядить. Тактика возможного прохождения такая: каждым прыжком прыгаем в следующий сектор, причём на минимальное расстояние. В необходимое время меняем, а затем и подзаряжаем батарею.

Привожу один из способов преодоления стенда: стартуем в Жёлтый-3, далее перепрыгиваем в Красный-4, после чего перемещаемся в Фиолетовый-4. Меняем батарею и запрыгиваем в Фиолетовый-3. Батарея подзаряжается, а мы движемся в Синий-3. Оттуда — в Зелёный-3, после чего со спокойной совестью заканчиваем испытание, прыгнув на финишную площадку.

Дополнительная часть квеста, не обязательная к прохождению, может увеличить заработок. Для успешного выполнения нужно полностью зарядить батареи, касаясь подвешенных на большой высоте шаров. Вот один из возможных (но далеко не идеальный) способов завершения задания: на первой батарее и на первой платформе подпрыгиваем к 1-му и 3-му шару. Поднимаемся на вторую платформу и там касаемся 1-го и 2-го шара. Меняем батарею и используем 3-ий шар, после чего возвращаемся на первую платформу. Заряжаемся от 4-го и 5-го шарика, после чего меняем батарею, добиваем 2-ой шар и, поднявшись на вторую платформу, 4-ый шар. Задание выполнено.


Квесты

Ксенолог

Жанр: | бродилка
Сложность: | средняя
Длительность: | средняя

Описание

Детектив, ученый-ксенолог, борец с доминаторами и повар первого разряда в одном лице. Кто бы это мог быть? Разумеется, рейнджер, согласившийся выяснить, кто, как и почему убил уже двух ученых-исследователей, да еще и таким зверским способом, на одной из незаселенных планет. Круг подозреваемых не так уж широк: четыре человека, точнее, гуманоида из обслуживающего персонала станции, да целое племя безобидных аборигенов — акабосов, премилых созданий, обладающих разумом и застрявших в своем развитии где-то на уровне каменного века. Однако задачу усложняет необходимость сохранить хорошие отношения с аборигенами...

Прохождение

Цель: | раскрыть причины странных убийств на базе ксенологов
Заказчик: | люди, гаальцы, фэяне
Планета выполнения: | незаселённая
Требования к игроку: | нет

Прилетев на нужную планету, прослушиваем краткий инструктаж и приступаем к выполнению задания. Первым делом нужно выучить местный язык. Для этого идём в класс обучения персонала и пытаемся узнать про диски с языком у местного оператора. Тот в данный момент не находится в настроении, поэтому нужно для начала рассказать ему анекдот, а потом уже попытаться выудить информацию про диски. Выходим из здания и общаемся с роботом. На вопрос о дисках он сообщает, что нечто подобное было им замечено на техническом этаже в отходах. Идём туда и находим первый диск. Далее следуем в зал связи и, усевшись в кресло терминала, находим записку. Из текста записки следует, что второй диск живёт у профессора. Заходим к профессору, спрашиваем про диски и через некоторое время становимся счастливыми обладателями полного курса местного языка. В классе обучения персонала используем эти диски (пароль для инсталляции — 8) и учимся говорить на акабосском.

Теперь нужно получить допуск на выход с территории базы. Для этого необходимо сдать зачёт профессору. На предложенные им вопросы отвечать можно как угодно — все ответы правильные. После этого выходим из здания, предъявляем допуск роботу и уходим в лес. Там дожидаемся акабосов и приступаем к общению с ними. Ни в коем случае нельзя рассказывать им о технических достижениях! Поэтому говорим, что мы прибыли из дальней деревни, а потом спрашиваем, что случилось с предыдущими ксенологами. Акабосы хотят удостовериться в нашей сообразительности, поэтому задают вопрос о правильном распиливании дощечки. Можете даже не пытаться думать над её решением — правильных ответов среди предложенных вариантов нет. Отвечаем как угодно и возвращаемся на станцию. Там идём в лабораторию ксенобиологов и просим решить задачку. С готовым решением снова топаем в лес и, дождавшись аборигенов, предъявляем его им.

После этого следует схватка разумов между вами и туземцами. Нужно победить местного чемпиона по игре «Камень, ножницы, бумага». Поскольку данное мероприятие целиком зависит от случайного фактора, возможно два варианта дальнейшей жизни после игры.

Первый вариант. Рейнджер побеждает акабоса. В этом случае следуем за проигравшими и в последний момент при помощи вмешательства шамана спасаемся от неминуемой гибели. От шамана узнаём о причине убийств ксенологов и возвращаемся на базу. Рассказываем об этом представителю заказчика и начинаем подготовку к отлёту. Для получения разрешения на отлёт необходимо разбудить профессора. Попытка сделать это самостоятельно ни к чему не приводит. Поэтому следуем в кабинет ксенобиологов и там узнаём, как можно разбудить профессора. Для этого нужен специальный свисток. Поднимаемся на технический этаж и спрашиваем робота, который добровольно отдаёт свисток. Возвращаемся в спальню персонала, свистим, будим профессора и получаем разрешение. Снова отправляемся на технический этаж и там, предъявив разрешение, убираемся с планеты.

Второй вариант. Туземный разум победил рейнджера. В этом случае дальнейшую беседу с акабосами прерывает посадка малокского корабля. Бежим на базу, а оттуда на припланетившийся корабль. Общаться с малоками бесполезно, лучше сразу топать обратно на станцию. Доложив начальнику обстановку, приступаем к сопротивлению нашествия малоков. В зале обучения персонала общаемся с Андреем и воспринимаем его идею о диверсии в лагере малоков. Также Андрей даёт детонатор. Остаётся найти обеднённый уран (шкаф в лаборатории ксенобиологов) и таймер (технический этаж). Для того, чтобы добыть таймер нужно прервать подзарядку робота. После этого со всеми собранными частями следуем в лабораторию ксенологов. Совершаем диверсию, выслушиваем последние объяснения местного ксенолога и возвращаемся на планету-заказчик за деньгами.


Квесты

Ксенопарк

Жанр: | логическая головоломка
Сложность: | средняя
Длительность: | малая

Описание

Теперь нелегкая судьба и мечта о солидном гонораре вынуждают звездного скитальца стать самым настоящим кормильцем и поильцем для полудесятка странных тварей, собранных со всех уголков галактики. Задача в принципе несложная, если бы не одно обстоятельство — мерзкий ручной шпецокляк, «любимчик» владельца ксенопарка, ухитрился поменять местами таблички на клетках. Так что теперь понять кто из «зверушек» сидит в какой клетке, и какой дрянью нужно кормить это страшилище, чтобы оно не отбросило когти/копыта/ласты/щупальца/труп рейнджера (нужное подчеркнуть) — по силам только самому выдающемуся рейнджеру.

Прохождение

Цель: | накормить редких животных экзотическими кормами
Заказчик: | пеленги
Планета выполнения: | пеленги
Требования к игроку: | не малок

Квест достаточно простой и имеет всего одно решение. Вкратце, суть его такова: в ксенопарке содержатся редкие животные, но в результате несчастного случая все таблички на клетках были перепутаны и теперь неизвестно, какой в клетке сидит зверь и чем его кормить. Разбираться в этом придётся вам. Всего в ксенопарке есть 5 клеток с животными и 7 видов пищи. Ваша цель — угадать какой зверь сидит в клетке и дать ему правильный корм. Если давать неправильный корм, то животное либо проигнорирует пищу, либо заболеет, либо вообще помрёт. Для тех, кто не хочет тратить время на долгое сопоставление описаний зверей в книгах с их внешним видом и экспериментирование, привожу правильное решение:

Зверь в первой клетке (табличка Большой хаббат) предпочитает «Квак То-Ус Кожноцветный»;
зверь во второй клетке (табличка Болотный Жвырклац) обожает «Шарики Хаапта» и «Углеводородную настойку»;
зверь в третьей клетке (табличка Клисанский прото-шпок) любит питаться «Вацкой крямбусиной»;
зверь в четвёртой клетке (табличка Благородный Айшаут) выбирает «Железистую Лаап-Шу> и «Гранулированные зирки»;
зверь в пятой клетке (табличка Песчаный ШИП) души не чает в «Просто фотонах».

После того как все звери будут накормлены можно узнать, какими были их правильные имена.


Квесты

Лабиринт

Жанр: | бродилка с логическими головоломками
Сложность: | высокая
Длительность: | высокая

Описание

Чтобы завоевать доверие загадочных вреллов, рейнджер должен пройти обряд посвящения в воины, называемый «Спор Богов». В принципе, устроить бой пенчекряка с хвачиками не так уж и сложно — хватай побольше да бросай подальше, а там они уже сами разберутся, кто из них чей ужин. Однако, сначала еще нужно где-то раздобыть этих хвачиков. А вот это и есть самая сложная часть миссии — блуждать в запутанном лабиринте в поисках яиц хвачера не самое приятное времяпрепровождение. Даже если не учитывать, что воздух здесь отравлен и каждую минуту можно наткнуться на кровожадного хвачера, давненько не лакомившегося кандидатами в воины.

Прохождение

Цель: | вспомнить своё задание и выполнить его
Заказчик: | фэяне
Планета выполнения: | гаальцы
Требования к игроку: | нет

Для успешного завершения этого ритуала необходимо собрать нужное количество яиц хвачера в лабиринте и затем победить пенчекряка при помощи вылупившихся хвачиков. Сначала необходимо у охотника в деревне купить все вещи, что он продаёт — пригодится. Войдя в лабиринт, следует руководствоваться приведённой картой. Яйца обычно лежат в тупиках.

При встрече с хвачером нужно бросать ему в глаза порошок из корня Чвахи. Если купленный червяк начинает пищать, то можно найти корешок и с его помощью восстановить немного здоровья.

Собрав 7-8 штук яиц, можно возвращаться к выходу. Хвачики будут вылупляться и бросаться на пенчекряка. Необходимо с помощью манишки делать хвачиков более свирепыми и злыми и тогда они с радостью загрызут монстра.


Квесты

Лёгкая работа

Жанр: | логические головоломки и математические задачи
Сложность: | высокая
Длительность: | высокая

Описание

«Бесплатный сыр бывает только в мышеловке». А легкая работа обычно выливается в тяжелые последствия, множественные травмы и финансовые потрясения для исполнителя, то есть рейнджера. Казалось бы, совершенно пустяковое задание — отвезти посылку заказчику. Но оно осложняется отсутствием заказчика, в поисках которого, рейнджер оказывается впутанным в целую серию загадочных убийств и попадает в круговорот мистических событий — таинственный культ, жертвоприношения, ужасные монстры и прочие веселости. По ходу дела придется не раз пораскинуть мозгами, открывая различные замки, подбирая пароли или выбирая бойцов в группу захвата. Захвата кого? А это вы узнаете, если возьметесь выполнить эту совсем не легкую работу.

Прохождение

Цель: | разобраться со странными вещами, происходящими на планете
Заказчик: | любой
Планета выполнения: | гаальцы
Требования к игроку: | нет

Квест имеет единственное верное решение, поэтому если вы затрудняетесь найти его сами, то следуйте предлагаемым инструкциям.

Прибыв на планету, забываем про агента и с чистой совестью едем в город. Там следуем в бар «Д-Эль» и, осмотревшись, подходим к пеленгу, перед которым стоит гора выпивки. Общаемся с ним и, выпытав информацию про почтового робота, возвращаемся на площадь. Оттуда топаем на почту, подходим к роботу-информатору и говорим пароль. Узнаём адреса тех, кто заказывал посылки и, исполняя просьбу пеленга, добиваем робота. Возвращаемся в бар и получаем от пеленга 15 хрюпелей. Отправляемся на стоянку гравитакси проверять адреса. Чтобы не мучаться, сразу летим на Грязеболотный проспект. Там находим записку, читаем её и движемся в музей. Общаемся с профессором и едем в отель. Попытки журналиста поговорить с нами игнорируем. Платим хрюпелями за номер и хорошенько высыпаемся.

Утром едем к профессору. Входим в дверь и находим картину полного разгрома. Переписываем адрес из записей профессора и следуем по нему. Заходим в дом и, обнаружив атакующего монстра, отскакиваем в сторону. После этого медленно двигаемся к двери и, войдя в коридор, бежим в дальнюю дверь. Нажимаем переключатель и, пока монстр бьётся в дверь, исследуем компьютер. Когда монстр ворвётся в комнату, отбиваем его атаку и продолжаем работать с компьютером. При включении системы самоуничтожения, подходим к щитку и пробуем взломать систему открывания дверей. В тот момент, когда это получится, бежим в дверь напротив. Входим туда и, спустившись по лестнице, приступаем к решению задачи. Нужно нажимать на кнопки замка. При нажатии кнопка меняет цифру с 1 на 0 и обратно, а вместе с ней меняют значения все кнопки рядом. Необходимо чтобы все кнопки превратились в ноль, тогда замок откроется. Достигается это следующим образом: нужно свести задачу к тому, чтобы на поле осталась только одна единичка в углу (как в найденной бумажке), после чего следовать приведённому в этой бумажке решению. После того как дверь откроется, мы покидаем гостеприимное строение и встречаемся с ранее видимой в переулке девушкой. Общаемся с ней и соглашаемся участвовать в штурме. Отдыхаем и набираем людей и снаряжение. Проще всего атаковать через крышу, будет необходим флаер, электронная разведка и несколько бойцов. Когда Молгаар, за которым идёт эта охота улетит, надо будет взять на себя роль ракетомётчика и подстрелить его. Необходимые поправки на ветер нужно делать в соответствии с указаниями, данными в квесте. Для уничтожения флаера необходимо три попадания.

Приведённый способ прохождения является простейшим и обходит стороной большое количество деталей, которыми богат квест. Так, можно поездить по другим адресам, которые выдал почтовый робот, а для открывания одной из дверей в особняке с монстром существует альтернативный способ, связанный с решением логической задачи. Ну и для атаки особняка Молгаара можно применять различные тактики.


Квесты

Лыжный курорт

Жанр: | экономический симулятор
Сложность: | ниже средней
Длительность: | средняя

Описание

«Любишь кататься — люби и саночки возить» — так гласит древняя человеческая поговорка. В данном случае, прежде чем прокатиться с ветерком по горнолыжной трассе, рейнджеру предстоит сначала эту самую трассу отстроить. Несмотря на то, что это дело для рейнджера обычное — кого-нибудь строить, все не так просто, ведь заказчику нужен самый настоящий фешенебельный горнолыжный курорт, с ресторанами, гостиницами и разнообразными трассами. Этот курорт должен привлекать посетителей и приносить своему владельцу приличный доход. Так что, засучив рукава и напялив на себя пилотку прораба, рейнджер приступает к работе.

Прохождение

Цель: | Заработать для горнолыжного курорта 1000000 кредитов за 20 дней
Заказчик: | любой
Планета выполнения: | любая заселённая
Требования к игроку: | торговец

Этот квест не имеет единого способа прохождения и является экономическим тренажёром. Чтобы добиться своей цели придётся за 20 дней увеличить капитал курорта со 100000 кредитов до 1000000. Для этого необходимо постоянно развивать курорт, оказывая преимущественное внимание тем показателям, которых начинает не хватать. Причём, желательно строить новые мощности, не дожидаясь, пока возможностей курорта станет не хватать. На рекламу в самом начале, когда денег не хватает можно и не тратиться, но при этом нужно зорко следить за тем, чтобы популярность курорта не упала в ноль — тогда квест будет провален. В дальнейшем желательно увеличить отчисления на рекламу.

Каждый день полезно начинать с разговора с экономистом — это позволит наиболее полно определить наилучшие приоритеты в строительстве.

После того как квест будет пройден, вам будет предложено продолжить копить деньги, увеличив капитал до 10 миллионов. Наградой за это станут дополнительные 10000 кредитов, выплачиваемые прямо тут же. Решайте сами, стоят ли этих денег ещё несколько дней, потраченных на курорт.


Квесты

Мастер Иике-Бааны

Жанр: | фэнтезийная ролевая игра
Сложность: | высокая
Длительность: | высокая

Описание

Каждый из нас хоть раз мечтал стать великим волшебником... Что значит «космонавтом»? Мальчик, как тебя зовут? Юра Гагарин? Мальчик, брысь отсюда... Так вот — наши симуляторы виртуальной реальности могут воплотить даже самые смелые мечты. Как насчет волшебного мира, полного ужасных монстров, таинственных мест и древних артефактов? Мира, где маги ведут бесконечные войны со скукой и друг с другом? Мир «Мастера Иике-Бааны» именно то, что вам нужно. Там как раз наблюдается острая нехватка отважных героев, способных бросить вызов Великому Магу и одолеть всех, кого не лень и на кого маны не жалко, смельчаков, готовых сутками бродить по кладбищам и мрачным чащам в поисках экспы и древних сокровищ...

Прохождение

Цель: | победить гаальского иике-бааниста в виртуальной игре
Заказчик: | гаальцы
Планета выполнения: | люди
Требования к игроку: | нет
  • Советы и подсказки
  • Справочник квеста

Прохождение

Этот квест, по словам разработчиков игры является самым большим в игре. Это действительно так, квест огромен, поэтому попробую вкратце описать его возможное прохождение и дать несколько советов.

Прибыв на планету, отправляемся в бар «Уставший Геймер». Там можно послушать впечатления бывалых игроков, но, что важнее, можно купить и карточку на виртуальные деньги. Эти деньги будут добавлены к стартовой сумме в игре. После этого можно отправляться в павильон «Второй жизни» и подключаться к игре.

Далее я приведу одно из самых быстрых возможных прохождений квеста. Но помните, что бродить по миру игры можно достаточно долго, открывая всё новые возможности. Также перед тем как следовать данному прохождению, рекомендую прочитать подсказки и советы, изложенные после него.

Отправляемся в Посёлок. Подойдя к торговцу магическими предметами, покупаем книгу Духа и один из амулетов Света, Урожая или Духа на выбор. Выходим от торговца и читаем книгу магии. Творим заклинание Концентрации (оно стало доступно после изучения книги) и отключаем паузу.

Подходим к плачущей девушке. Узнаём причину её горя и при помощи заклинания Исцеление лечим её мать. В награду за своё доброе деяние получаем розу. Отправляемся к Перекрёстку.

От Перекрёстка шагаем в Тёмный Лес. Войдя, контролируем величину Сосредоточенности — если она меньше 90, то либо произносим заклинание Концентрации, либо пьём зелье Интуиции. Войдя в Лес, замечаем маленькую тропинку, расположенную западнее главной. Она нам и нужна, идём по ней. На полянке находим цветок многоцветник и забираем его с собой. Далее следуем в лес по протоптанной дорожке. С неё сворачиваем на нехоженую тропинку, а потом идём по заросшей тропке. Найдя скелет гаальца, направляем на него магию Духа. От этого оживает призрак гаальского мага, который просит усилить поток Духа. Это и делаем. В качестве награды выбираем магические возможности, что увеличит нашу магию Духа на четыре единицы. После этого уходим и выбираемся из Леса по знакомой тропинке.

Теперь идём по заросшей тропинке налево. Продираемся сквозь дебри до выхода на тропинку и топаем по ней. Во время пути нас будут постоянно кусать пчёлы, нанося урон 4-7. Если возникает необходимость, то нужно остановиться и передохнуть, сотворив заклинание Исцеления или выпив зелье. Когда до выхода из леса останется один рывок (появится соответствующая надпись) надо передохнуть и поднять сосредоточенность до 100. Выбравшись на поляну, замечаем тело. Осматриваем его, забираем найденные вещи и погружаемся в ручеёк.

Освежившись, подходим к домику. С хозяйкой дома можно разговаривать долго и интересно, но я предлагаю самый короткий способ, дающий только необходимые сведения:

  1. «Хозяин! Отворяй ворота...»
  2. «Ах, да, разрешите представиться, мадам...»
  3. «Что может быть прекраснее...»

В награду за вежливость и цветок розы получаем заклинание «Ледяная пчела». Его можно использовать 5 раз за всю игру, но против Великого Мага оно сработает только 1 раз. Поэтому 4 заряда можно смело тратить.

Возвращаемся в Посёлок. Зайдя в хижину знахаря, продаём ему многоцветник, покупая при этом зелья Магии и Здоровья. Идём к Перекрёстку, а от него к Магическому Источнику. Там складируем в сундук все зелья, таким образом, чтобы осталось не больше одного каждого типа. Купаемся в Источнике. После этого возвращаемся на Перекрёсток, а от него шагаем в Пещеру Загадок.

Войдя в Пещеру, выбираем Путь Воли. Там нужно будет защищаться от атак полубогов. Привожу возможные способы отражения их нападок:

  • Первый полубог. Если он атакует Воздухом, то ставим защиту Земли. Если Водой, то Огня.
  • Второй полубог. Если он атакует Воздухом, то ставим защиту Воды. Если Землёй, то Воздуха.
  • Третий полубог. Если он атакует Водой, то ставим защиту Огня. Если Духом, то Духа.

В награду за эти действия получаем полный набор зелий. Теперь можно сходить и по пути Мудрости. Там нужно ответить на три загадки. Правильные ответы следующие:

  1. Смерть;
  2. Вода;
  3. Огонь.

В награду выбираем амулет Урожая или Ветра.

Если денег в достатке, то на путь Знаний можно и не ходить. В противном случае идём туда. Там нужно будет воздействовать различными видами магии на разноцветное пламя в следующем порядке:

  1. на Желтое — Дух;
  2. на Красное — Вода;
  3. на Синее — Земля;
  4. на Фиолетовое — все, кроме Огня;
  5. на Зеленое — все, кроме Воздуха.

В награду получим много денег.

Возвращаемся к Перекрёстку, а от него — в Посёлок. Закупаем зелий и снова идем к Перекрёстку, а далее — к Магическому Источнику. Освобождаем по одному месту для зелий каждого типа, переложив лишнее в Сундук. Купаемся в Источнике и передвигаемся к Скупщику. Продаём лишние книги и спрашиваем Скупщика про помощь. Соглашаемся помочь с крысами и подвалом. В битве с крысами наиболее эффективны заклинания массового поражения — Огненный Шар (огонь+воздух), Гейзер (вода+земля), Огненное Лезвие (огонь+дух). Забив всех зверюг, получаем небольшую награду и расположение Скупщика — теперь он готов поить нас зельем, увеличивающим здоровье в два раза.

Возвращаемся к Источнику Магии. К этому времени герой уже должен быть обладателем «Предельного комплекта» (см. «Советы и подсказки»). Если нет, то нужно ещё побродить по миру, вышибая из его обитателей деньги на покупку требуемых вещей. Когда будем готовы, приступаем к сборам на бой с Великим Магом.

Деньги пускаем на покупку недостающих зелий. Перед походом к Магу должны выполняться следующие условия:

  • Все параметры восстановлены в Источнике.
  • Сосредоточенность поднята до 100.
  • Поднять до максимума уровень Магии (зельями). Хотя бы по одному зелью Магии и Здоровья должны остаться в кармане.
  • Уровень здоровья поднять до 50 (больше не стоит).
  • В кармане должно быть минимум 312 монет.

Теперь идём к Скупщику и у него удваиваем здоровье. Оттуда топаем к Замку Чародея. Встретив Стража, отвечаем следующим образом: «Всегда готов!», «Так точно!», затем дайте ему требуемую сумму.

Последнее действие увеличит на единицу силу Огня. Далее приступаем к битве с Великим Магом. Вот несколько указаний, которые помогут в этом сражении:

Тактика Мага постоянно меняется, и действовать нужно по ходу сражения. Но особенность ИИ такова, что он, почувствовав, что игрока можно добить одним заклинанием, обязательно произнесет его, или заморозит игрока, чтобы добить следующим ходом. Кроме того, поняв, что его самого можно убить с одного заклинания, Маг лечится, парализует игрока или ставит Щит, чтобы выжить. При этом он не знает о заклинании Ледяная Пчела, пробивающем Щит и наносящем 8-12 урона, поэтому ЛП лучше использовать на добивании, либо в критической ситуации, чтобы заставить Мага позаботиться о собственном здоровье и забыть о игроке. К сожалению, ощутив на себе действие Ледяной Пчелы, Великий Маг нейтрализует заклинание, и его больше нельзя будет использовать. Кроме того, Великий Маг старается поддерживать высокий уровень Сосредоточенности — больше 70.

Существует три способа победы над Магом:

  1. Взаимное истощение и ничья;
  2. Истощение Мага;
  3. Смерть Мага.

Чем лучше победа, тем больше будет курс обмена оставшихся после игры денег на галактические кредиты.


Квесты

Мастер Иике-Бааны

  • Прохождение
  • Справочник квеста

Советы и подсказки

После прочтения магические книги уже не нужны, и их можно продать у Скупщика.

При Сосредоточенности больше 90 можно найти тайную полянку и избежать западни, кроме того, высокая Сосредоточенность увеличивает вероятность найти кошелек с деньгами, по 3-4 кошелька можно найти в Поселке и возле Перекрестка, так как время не идет, то можно побегать туда-сюда, чтобы найти все кошельки, появляющиеся при входе в локацию.

Зельями и заклинаниями можно поднять магию, здоровье и сосредоточенность выше максимума — магию до 10 и до 100 единиц каждый параметр, но осторожно: эти бонусы исчезнут после посещения Источника.

Если появилась фраза «вы заметили что-то блестящее» — подобрать кошелек. Проверять регулярно в Поселке и у Перекрестка.

При каждом посещении Поселка максимальное количество денег следует оставлять у Знахаря. Поэтому собираясь в Поселок, если места для новых зелий нет, а деньги есть, то излишек зелий лучше положить в Сундук или выпить, предварительно окунувшись в Источник.

Увидев у Перекреста «странное черное образование» ни в коем случае ничего туда не бросать! Кошелек наоборот — поднимать сразу.

При нападении монстра лучше сбегать, теряя 10% наличности.

На пути к Источнику можно столкнуться с рэкетиром, от монстров этот путь свободен. Можно выбирать любые варианты — никаких последствий не будет, хотя, вариант «А в глаз» лишает игрока 1 хита и 20 сосредоточенности, а «На тебе копеечку» — 1 монеты.

В Пещере можно наткнуться на дизайнера уровней и заполучить еще один многоцветник. Всего Знахарь берет не больше 2 цветков, выдавая взамен деньги и Зелье Магии.

«Предельный» комплект, который может быть у игрока и который дает максимальную эффективность при отправке к Магу: с собой по 3 зелья всех типов. Два амулета. 312 монет (желательно для получения бонуса). 1 эликсир Концентрации, 2 Магии и 2-3 Здоровья в сундуке.


Квесты

Мастер Иике-Бааны

  • Прохождение
  • Советы и подсказки

Справочник квеста

Заклинания

Исцеление: | Дух и Вода | Восстанавливает 7 единиц здоровья.
Концентрация: | Земля и Дух | Сосредоточенность +15 единиц, но не выше 100.
Вампиризм: | Воздух и Дух | Враг -3, игрок +3 здоровья.
Огненное Лезвие: | Огонь и Дух | Наносит 8 единиц ущерба.
Щит: | Воздух и Земля | Дает защиту от вредоносного воздействия на 1 ход.
Гейзер: | Вода и Земля | Ущерб 4-6. 50% отобрать 1 Силу Духа у врага и отдать игроку.
Метеор: | Огонь и Земля | 5 единиц ущерба. 20% оглушить врага на 1 ход.
Огненный Шар: | Огонь и Воздух | 5 единиц ущерба и -5 Сосредоточенности врагу.
Рассеянность: | Огонь и Вода | Сосредоточенность врага -10.
Заморозка: | Воздух и Вода | Замораживает врага на 1 ход и отнимает у него 2 здоровья.
Ледяная Пчела: | Воздух, Дух и Вода | 2 раза по 4-6 вреда, 100% вероятность. При попадании в магический Щит урон наносит только 1 пчела.

Амулеты

Ветра: | Воздух+1, Дух+1
Волн: | Воздух+1, Вода+1
Света: | Огонь+1, Воздух+1
Урожая: | Земля+1, Вода+1
Крови: | Дух+2
Воли: | Сосредоточенность +10

Монстры

Крысы
  • Встречаются: только в подвале Скупщика, 8 штук;
  • Здоровье: 3 (у каждой);
  • Повреждения: 1-2 (у каждой).

Особое: ориентируются на слух, нет промахов.

Заклинания:

  • Метеор — в подвале не работает;
  • Огненный Шар — убивает 2-3 крысы;
  • Гейзер — убивает 1-2 крысы;
  • Огн. Лезвие — убивает 1-2 крысы;
  • Заморозка — парализует 1 крысу;
  • Ледяная Пчела — убивает 2 крысы;
  • Вампиризм — убивает 1 крысу и дает 3 хита игроку;
  • Рассеивание — не действует.

Награда: 700 золота, 1 зелье Исцеления, 1 зелье Интуиции, возможность 1 раз удвоить текущее здоровье у Скупщика.

Тактика боя: мощная атака заклинаниями массового поражения, не забывая поднимать Сосредоточенность.

Волк:
  • Встречается: на дорогах, нет в Лесу и на пути к/от Источника, часто — возле Поселка;
  • Здоровье: 12-15;
  • Повреждения: 3-7 (дополнительно 0-2 Сосредоточенности);
  • Меткость: 80-95.

Особое:

  • 50% вероятности восстановить 1 единицу здоровья каждый ход, но не больше 15 общих.
  • 20% вероятность увернуться от заклинаний Гейзер и Огненный Шар, затратив 10 Сосред.

Заклинания:

  • Огненный Шар — 50% нанести урона на 1 больше, отнимает дополнительные 2-5 Сосред.;
  • Метеор — может отнять 1-2 Сосредоточенности;
  • Гейзер — может отнять дополнительно 1-2 Сосредоточенности;
  • Огн. Лезвие — дополнительно отнимает 1 здоровье и 4-8 Сосредоточ.

Награда: 300-540 золота.

Тактика боя: самые мощные, желательно Гейзер и Огненные, заклинания, Вампиризм и Заморозка. После его уворота — Рассеянность.

Крысокабан
  • Встречается: на дорогах, нет в Лесу, часто — возле Поселка и на пути от Источника;
  • Здоровье: 20-23;
  • Повреждения: 5-8;
  • Меткость: 45-65.

Особое:

  • 50% вероятность нанести дополнительные 1-2 урона;
  • 25% вероятность отнять 5 сосредоточенности и 1 Силу Духа у игрока.

Заклинания:

  • Огненный Шар — 50% нанести урона на 1 больше, отнимает дополнительные 2-5 Сосред.
  • Метеор — 50% нанести на 1 урона меньше (4 повр.) может отнять 1-2 Сосред.
  • Гейзер — 50% нанести на 1 урона меньше (3-5 повр.) может отнять 1-2 Сосред.
  • Огн. Лезвие — дополнительно отнимает 1 здоровье и 4-8 Сосредоточ.

Награда: 420-720 золота.

Тактика боя: самые мощные, желательно Огненные, заклинания. Рассеянность. Вампиризм и Заморозка. Метеор и Гейзер не желательны.

Скелет
  • Встречается: только в Лесу;
  • Здоровье: 12-16;
  • Повреждения: 4-7;
  • Меткость: 80-95.

Особое:

  • 30% вероятность отразить на игрока заклинание со стихией Огня, потеряв 10 Сосред.;
  • Не может быть оглушен и заморожен.

Заклинания:

  • Огненный Шар — вдвое меньший урон, всего 2-3 вреда, отнимает 1-3 Сосред.;
  • Огн. Лезвие — вдвое меньший урон, всего 4 вреда;
  • Метеор — повышенный урон, отнимает 6 здоровья и 5-7 Сосред.;
  • Гейзер — повышенный урон, отнимает 5-8 здоровья и 2-4 Сосред.;
  • Ледяная Пчела — 2 × 1-3;
  • Рассеянность — не действует;
  • Вампиризм — не действует.

Награда: 360-660 золота, 1 зелье Исцеления или Интуиции.

Тактика боя: Гейзер и Метеор. Прочие Огненные заклинания не желательны.

Зомби
  • Встречается: только в Лесу;
  • Здоровье: 27-35;
  • Повреждения: 5-10 (дополнительно отнимает 0-3 Сосред.);
  • Меткость: 60-65.

Особое:

  • Ядовитый плевок каждый 3-6 ход, отнимает 3 хита, 5 Сосред. и парализует на 1 ход;
  • Не может быть оглушен и заморожен

Заклинания:

  • Огненный Шар — наносит повышенный урон, 5-7 вреда и отнимает 2-5 Сосред.;
  • Огн. Лезвие — повышенный урон. 10 вреда и отнимает 3 Сосредоточенности;
  • Гейзер — наносит вдвое меньший урон, всего 2-3 вреда;
  • Метеор — наносит уменьшенный урон, 2-3 вреда и отнимает 2-4 Сосредоточенности;
  • Вампиризм — у игрока отнимается 3 здоровья, зомби нет вреда;
  • Рассеянность — слабое действие, отнимает 3-6 Сосредоточенности;
  • Заморозка — добавляет 2 здоровья зомби;
  • Ледяная Пчела — 2 × 2-3.

Награда: 480-840 золота, 1 зелье Исцеления или Магии.

Тактика боя: самые мощные Огненные заклинания. Метеор и Гейзер не желательны. Вампиризм и Заморозку не использовать.

Дема
  • Сюжетный персонаж, встречается только в Лесу, после падения в Западню;
  • Типичный зомби, но:
  • 25-58 здоровья;
  • 65-73 сосредоточенности;
  • Готов к плевку уже на 2-3 ход после начала боя.

Награда: 1000 золота, 1 зелье Исцеления, 1 зелье Магии.

Великий Маг
  • Сюжетный персонаж, встречается в Замке Чародея;
  • Здоровье: 30-35;
  • Повреждения: нет;
  • Меткость: 100;
  • Магия: 6-8 каждая стихия;
  • Зелья: 2 Магии и 2 Интуиции.

Особое: владеет 10 стандартными заклинаниями, как и игрок.

Усиленные заклинания:

  • Заклинание Исцеления восстанавливает 8 здоровья Магу
  • Заклинание Рассеянности отнимает 12 Сосредоточенности у игрока


Квесты

Министерство

Жанр: | бродилка с логическими элементами
Сложность: | низкая
Длительность: | средняя

Описание

Вообще-то получить разрешение на аренду никому не нужного острова — не такая уж сложная задача. Это если использовать всю мощь боевого звездолета и запрещенное властями оружие. А если сделать это нужно официально, с соблюдением всех формальностей и с подписанием всех необходимых бумаг, то задача становится просто невыполнимой. По сравнению с неумолимой и безжалостной машиной под названием «бюрократия», доминаторы — просто машинки для щекотки, детский игрушечный конструктор. Но рейнджер не боится трудностей и смело бросается в бой против системы. Трепещите хранители типовых бланков и повелители канцелярских печатей!

Прохождение

Цель: | заполучить документы на аренду острова
Заказчик: | пеленги
Планета выполнения: | люди
Требования к игроку: | нет

Квест проверяет вашу стойкость к бюрократии. Посещение министерства следует начать с визита в секретариат. С секретаршей необходимо завести неформальный разговор, спросив, как её зовут, и далее поиграть с ней в карты. Здесь всё зависит от вашего умения играть в «очко». Нужно выиграть у неё часы и очки, а дальше игра прекратиться сама собой. После того, как секретарша потеряет очки, она уже не сможет бдительно следить за мусоркой, и из этого вместилища отработанных предметов можно будет извлечь пилотку. Надев пилотку, возвращаемся в холл и разговариваем с команданте. Тот, заметив наш головной убор и сопоставив его с тем, что он видел в дни молодости, с радостью отвечает на все вопросы. Так, у него можно узнать, что необходимая нам канцелярия раньше действительно жила в подвале, но теперь она переехала в туалет. Идём туда и стучимся во вторую кабинку. Отвечаем на все вопросы клерка (ответы значения не имеют) и, забрав бумаги, возвращаемся к секретарше. Возвращаем ей вещи (жалко, конечно, но она без очков ничего сделать не сможет) и просим заверить бумаги.

Теперь топаем к главдому. Тот для проверки нашей вменяемости устраивает небольшое тестирование. На все его вопросы среди предложенных вариантов ответов есть несколько правильных, здесь я приведу те, что дают 100% положительный результат:

  1. Включить векторную, энергетическую и навигационную системы, проверить все показатели и запустить двигатели.
  2. Мясо пенчекряка слишком жёсткое для жарки. Его можно разве что варить.
  3. (Ответ не имеет значения.)
  4. Живут за счёт народа.
  5. Дорогое оружие.

Далее мы узнаём, что все предыдущие действия были проделаны зря, а следовало сразу идти к начальнику транспортного цеха. Но тому не до наших мелочных бумажек — ему срочно нужна рыба. Шагаем к нашему осведомителю — команданте и у него получаем удочку. Выходим из министерства и подходим к озеру. Залазим в него, шарим руками и находим пиявку. Нацепляем пиявку и шлёпаем обратно в здание. Там спускаемся в подвал и забрасываем удочку в дыру с водой. Ловим рыбку. После чего относим её начальнику транспортного цеха и завершаем квест.

В данном квесте можно заработать дополнительно 80 кредитов, сторговав у работяг в комнате менеджера по кисточкам ломик за 20 кредитов и с его помощью проломив дверь в подвале.


Квесты

Музон

Жанр: | бродилка с элементами менеджмента
Сложность: | низкая
Длительность: | средняя

Описание

Меломаны всех рас — объединяйтесь! Ударим роком по тунеядству и разгильдяйству, ведь грядет ежегодный музыкальный фестиваль. Лучшие из лучших продемонстрируют свое искусство терзания струн и извлечения звуков из странных приспособлений различной конфигурации. Разумеется, ни один рейнджер не может спокойно пройти мимо такого события. Так в чем дело? Сколотить за пару дней классную рок-группу и достойно выступить на фестивале — это непростая задача даже для рейнджера, но ведь мы не отступим? Доминаторов в клочья рвали, выжигали целые логова этих машин-убийц — так неужели не порвем зал и не зажжем публику?

Прохождение

Цель: | победить в музыкальном фестивале
Заказчик: | люди
Планета выполнения: | люди
Требования к игроку: | нет

Прибыв на планету и отоспавшись в отеле, приступаем к созданию супер рок-группы. По идее, всех музыкантов можно найти через компьютер, не выходя из отеля, но это потребует много денег. Поэтому лучше побегать. Для начала, включив лаптоп, устраиваем поиск музыкальных инструментов и покупаем струны и барабанные палочки. Затем, чтобы компьютер не простаивал, заходим в библиотеку и начинаем самообразовываться. Читаем книгу про бильярд, изучаем правила этикета и современную лирику. После чего выключаем компьютер и идём на площадь.

Первым делом приводим себя к виду нормального рок-музыканта. То есть, заходим в тату-салон, делаем все возможные татуировки и прокалываем ухо. Заодно интересуемся о наличии музыканта и узнаём, что клавишника можно попробовать поискать в бильярдной. Выходим и идём в рок-клуб. Там соблазняем проколотым ухом и барабанными палочками ударника и нанимаем в группу. Следуем на длинную улицу, демонстрируем татуировки и струны гитаристу и также приглашаем его в команду. После чего идём в отель и дожидаемся ночи.

Заходим в бильярдную. Найдя клавишника, обыгрываем его в бильярд и берём в группу. Потом идём в бар, где своим вежливой просьбой просто покоряем бас-гитариста. Обмениваем книгу поэзии, полученную в отеле на согласие бас-гитариста участвовать в рок-группе. После этого возвращаемся в отель и ложимся спать.

Утром выходим на улицу и следуем в студию. Заказываем себе самую дорогую песню на семь минут. Затем подаём заявку на участие в концерте и приступаем к репетициям. Деньги, сколько не жалко, пускаем на поднятие мастерства группы в целом и каждого музыканта (не забывая себя любимого) по отдельности. Затем дожидаемся концерта и, выпив для поднятия настроения бутылочку пива, отправляемся на стадион.

Своё выступление начинаем с музыкальных действий. Играем все вместе, а также каждый музыкант исполняет свои коронные номера. Всё это следует перемежать спецэффектами и хулиганскими действиями. В итоге, если всё шло так, как я описывал ранее, рейтинг группы должен приблизиться к 200 единицам, что даёт большой отрыв от конкурентов.


Квесты

Наркотики

Жанр: | бродилка с логическими головоломками
Сложность: | высокая
Длительность: | высокая

Описание

Наверное, нелегкая работа рейнджера накладывает особый отпечаток на внешность — этакий наивно-простоватый лопух. Похоже, именно такое впечатление создается у окружающих, которые стремятся использовать гордого воителя в своих низменных целях. Как бы не так! Рейнджер никогда не согласится плясать под чужую дудку, по крайней мере, за такие жалкие гонорары! Так что срочно приходится брать дело в свои руки. Находясь в плену или просто в плохом настроении, рейнджер способен таких дров наломать — Гринпис удавится полным составом. Нет такого заговора, который он не смог бы разгрызть, и ореха, который он не смог бы раскрыть...

Прохождение

Цель: | прибыть по указанному адресу и оказать услугу пеленгу по имени Кууча фон Юча
Заказчик: | малоки
Планета выполнения: | пеленги
Требования к игроку: | любой, кроме пеленга

Квест имеет несколько очень отличающихся вариантов прохождения. Первая сюжетная развилка начинается в машине — можно спокойно доехать до логова Куучи, а можно сбежать из машины и окунуться в полную опасностей жизнь на пеленгской планете. Вариант с действиями в особняке Куучи наполнен всевозможными логическими головоломками, а хождение по планете чревато весьма высокой опасностью для жизни. Каждый из двух основных путей имеет ещё несколько развилок. Здесь я приведу самый короткий вариант прохождения, связанный с побегом из машины, и оставлю на личное рассмотрение каждого решение задачек особняка фон Ючи.

Итак, сбежав из машины, ловим такси и следуем за встретившим нас пеленгом. По дороге разговариваем с водителем. Выйдя из машины, заходим в магазин «Всякая всячина» и покупаем фотоаппарат. Далее в трактире общаемся с хозяином, выслушиваем его просьбу и направляемся к компании пеленгов. Выигрываем у них в кости и у обрадованного хозяина выспрашиваем про человека с красными глазами. После этого следим за ним и, увидев страшную сцену каннибализма, фотографируем её. Затем платим подошедшему пеленгу за молчание 50 кредитов и, получив документы, успешно завершаем квест.

Настоятельно рекомендую пройти этот квест несколькими способами, поскольку он очень интересен. Решение головоломок в особняке Куучи фон Ючи может занять вас надолго.


Квесты

Олимпиада

Жанр: | логическая игра с элементами менеджмента
Сложность: | высокая
Длительность: | высокая

Описание

Энциклопедика, иике-баана, шмякуш, энерголепка, обманки, воздуходубины, киборгодром — вам о чем-нибудь говорят эти названия? А, кроме того, что стоит показаться к психиатру? Нет? Как все запущено... Между прочим, это лишь часть обязательной программы олимпиады среди клерков — одного из самых популярных спортивно-интеллектуальных мероприятий. Пожалуй, вам стоит посетить это зрелище и даже принять в нем участие. Разумеется, состязаться с опытными соперниками вам не по плечу, а вот стать тренером сборной планеты-заказчика — это будет самое то для рейнджера. И без призового кубка даже мечтать не смейте о гонораре...

Прохождение

Цель: | победа вашей команды клерков в соревнованиях «Клерки без границ»
Заказчик: | люди
Планета выполнения: | люди
Требования к игроку: | нет

Сначала нужно определить специализацию ваших бойцов. Поэтому проводим несколько спаррингов для того, чтобы выяснить предпочтения бойцов. Сориентировавшись, назначаем каждому тренировки в соответствии с его специализацией. Можно даже составить на бумаге небольшую таблицу, чтобы не надеяться только на свою память. Доступных тренировок мало, но при правильном подходе должно хватить. В крайнем случае, придётся платить деньги за то, чтобы провести ещё несколько спаррингов.

Распорядок всех состязаний и требования к игрокам можно узнать из буклета олимпиады. В критичных случаях можно воспользоваться помощью тренеров в зале, но это стоит денег. Накануне соревнования тому бойцу, что будет в нём участвовать, лучше не тренироваться, а выспаться, усталость очень важный фактор, от него во многом зависит успех соревнования.


Квесты

Парк аттракционов

Жанр: | бродилка с логическими головоломками
Сложность: | выше средней
Длительность: | выше средней

Описание

Наверное, каждый в детстве мечтал попасть в сказку. И вот рейнджеру выпадает уникальный шанс воплотить свою детскую мечту. Причем конкретно так попасть, по самое место, где спина меняет свое название. Не важно, что чудеса здесь — это чудеса пиротехники, а сказочные персонажи — шедевры кибернетики. Детский парк сказочных аттракционов не просто выходит из-под контроля, а становится настоящим кошмаром, где выжить может только самый подготовленный и бесстрашный рейнджер. Спасти принцессу-андроида, одолеть кибернетического Змея-Горыныча и ответить на загадки свихнувшегося компьютера — это не каждому под силу.

Прохождение

Цель: | восстановить работоспособность парка аттракционов
Заказчик: | люди
Планета выполнения: | люди
Требования к игроку: | торговец или воин

Поговорив с коммуникатором и оценив масштабы бедствия, двигаемся дальше. У игровых автоматов можно попытать удачу и заработать немного местных денег. Вообще, в конце квеста все оставшиеся монеты можно будет по выгодному курсу обменять на галактические креды, поэтому надо попытаться заработать их побольше. Итак, возвращаемся к камню-указателю. Для начала следует пойти налево (коня ведь у нас нет, поэтому и терять нечего!). Вытащив из озера свиток, общаемся с населяющим его роботом. Чтобы добыть необходимый роботу транспорт, придётся правильно ответить на три вопроса Василисы. Вот верные ответы:

  • В сказке «Волшебное кольцо» Мартынко заплатил за кота Ваську 100 рублей;
  • «Пойди туда — не знаю куда, принеси то — не знаю что» — так посылали героя в сказке про Федота-Стрельца;
  • Мужем Царевны-Лягушки стал Иван-Царевич.

После завершения тестирования мы активируем полученный свиток с заклинанием и становимся обладателем зелёного кубика. Возвращаемся к развилке.

Теперь следуем в правом направлении. Очнувшись после удара по голове, выбираем себе оружие для сражения со Змеем-Горынычем. Оружие можно выбирать любое, кроме копья с ультразвуковым наконечником и палицы с гидроусилителем. От выбора будет зависеть тактика боя. Так, арбалетом можно воевать на расстоянии, а тяжёлым мечом только в прямой атаке. Наилучшим выбором, на мой взгляд, будет меч-кладенец и щит. Постоянно меняя тактику, убиваем Горыныча. Получив 20 монет и оранжевый кубик, возвращаемся к камню-указателю.

Оттуда идём по единственно возможному направлению — прямо. Для добывания синего кубика придётся либо участвовать в аукционе, либо, если есть 70 монет, мирно договориться с Бабой-Ягой. На аукционе можно будет сторговать кубик за 40 монет. Если же и эта сумма является неподъёмной, то перед аукционом следует поискать дополнительные источники финансирования. Ответив на вопрос Калистрата Мудрило, что «четыре изречения являются ложными», получаем 50 монет. Теперь можно и в аукционе поучаствовать. Главное в торговле не назначать сумму в 25 монет — после этого следует проигрыш.

Успешно сторговав кубик, игнорируем концерт «Алёнушек International» и продолжаем выполнение задания. В харчевне несколько поднимаем своё здоровье (правда, если арендовать за кучу денег весь банкетный зал, то самочувствие не улучшится). С другой стороны, если следующее задание выполнить верно с первого раза, то особой роли величина здоровья уже не играет. Голубой кубик, объект этого следующего задания, находится в квадрате md. Заполучив кубик, следуем дальше, общаемся с коммуникатором. Дверь открывается паролем «Сим-Сим, откройся!».

Кубики надо располагать в ячейках таким образом, чтобы в результате получилась радуга, то есть, под буквой А — оранжевый, N — зелёный, В — голубой, О — синий. Далее перезагружаем систему, меняем деньги по курсу и возвращаемся на планету-заказчик за наградой.


Квесты

Пачвараш

Жанр: | симулятор жизни животного
Сложность: | выше средней
Длительность: | выше средней

Описание

Вы никогда не задумывались насчет того, чтобы сменить пол? А ведь придется! Правда, не сменить пол, а всего лишь получить разрешение Священного Лякушатника на смену пола. И не для себя, а для президента одной из планет — надоело ей быть женского пола... Для пеленгов это вполне обычное желание, у них смена пола не требует особого вмешательства. Поэтому на смену пола был наложен запрет, и без разрешения эта процедура считается нарушением пеленгских законов. Так что придется рейнджеру вселиться в шкуру пачвараша, обжить ближайшую нору на землях племени и добыть в борьбе за выживание чертово разрешение. В самом прямом смысле.

Прохождение

Цель: | пройти священный пеленгский ритуал
Заказчик: | пеленги
Планета выполнения: | пеленги
Требования к игроку: | нет

В этом квесте сознание рейнджера при помощи специальной аппаратуры поместят в маленькое трёхногое священное существо — пачвараш. В теле этого зверька вам нужно будет выполнить определённые требования: мирные или боевые. Мирный путь заключается в том, чтобы нарастить вес до 100 кг, выкопать нору в 50 ар и завоевать уважение других пачварашей до 50%. Боевой путь состоит в убийстве и сохранении скальпов 5 пачварашей и последующей победе в бою с вождём.

Вес набирается путём поедания травы. Трава растёт рядом с норой и на лугу. На лугу она вкуснее и сытнее, но для того, чтобы беспрепятственно там питаться необходимо быть уважаемой личностью и уметь постоять за себя. Здоровье восстанавливается отдыхом.

Стратегия прохождения такая: сначала биться со слабыми противниками и есть траву только у норы, а затем, по мере роста веса и уважения, переходить на сильных противников и хороший лужок.


Квесты

Пилот

Жанр: | бродилка с логико-математическими головоломками
Сложность: | низкая
Длительность: | средняя

Описание

Ну, разве могло прийти в голову опытнейшему пилоту боевого звездолета, занимающего не последние строки в рейтинге рейнджеров и избороздившего космические просторы вдоль и поперек, что сдать обычные экзамены на права управления грузовым звездолетом будет так сложно? А ведь придется тряхнуть стариной, чтобы отработать гонорар. Стоит ли селить капитана поближе к каюте стюардесс? Сколько стоит билет в одну сторону хоть куда-нибудь? Где можно что-нибудь купить, чтобы потом это продать? Почему у экзаменатора печальный вид, а у рейнджера в листе не менее печальные оценки? Вперед — к знаниям, рейнджер!

Прохождение

Цель: | получить сертификат пилота
Заказчик: | пеленги
Планета выполнения: | фэяне
Требования к игроку: | не фэянин

Квест имеет несколько вариантов прохождения. Если в самом начале выбрать дверь №1, то можно помочь гаальцу устроить личную жизнь, сведя его с малокшей Бигбубой и тем самым успешно сдать теорию. При выборе двери №3 мы попадаем к человеку-взяточнику, который за скромную плату указывает правильные ответы на вопросы. За второй дверью обитает фэянин, у которого придётся отвечать на вопросы без всякой помощи, но зато если ответить правильно на все три, то экзаменатор освободит нас от практической части экзамена. На всякий случай, привожу правильные ответы на все возможные задачи.

Мощность генератора защиты при цене первого двигателя:

  • 110 кр. — ответ «10%»;
  • 150 кр. — ответ «20%»;
  • 180 кр. — ответ «15%».

Капитанская каюта, если в постановке второго вопроса присутствует указание:

  • «Г встречается» или «Б встречается» — правильный ответ «Каюта 1»;
  • «А встречается» или «ни разу не встречается» — правильный ответ «Каюта 3».

Стоимость перелета при вместимости бака:

  • вместимость 47 — 240 кр.;
  • вместимость 52 — 260 кр.;
  • вместимость 60 — 230 кр.

Практическая часть состоит в сбивании астероидов и сложности для прохождения не имеет.


Квесты

Пицца

Жанр: | логико-математическая игра
Сложность: | средняя
Длительность: | средняя

Описание

На этот раз рейнджеру предстоит принять участие в самом вкусном чемпионате Галактики. А именно — в чемпионате по приготовлению пиццы. Если вы считаете, что судьи просто слопают по кусочку приготовленной пиццы и вынесут вердикт, то вы не правы. Приготовление пиццы — настоящее искусство, и оцениваться должно соответствующе. Калорийность, экзотичность, эстетичность — все это будет влиять на мнение жюри, поэтому ваш шедевр будет осмотрен, обнюхан облизан и общипан вдоль и поперек судьями различных рас. А ведь у каждой расы свои представления об идеальной пицце, и это тоже нужно учесть, если хотите добиться победы...

Прохождение

Цель: | занять одно из первых трёх мест в конкурсе, приготовив пиццу, которая понравится всем судьям
Заказчик: | все, кроме малоков
Планета выполнения: | любая заселённая
Требования к игроку: | нет

Прибыв на планету, на которой будет проходить соревнование, не поленитесь и сходите в ресторан. Там нужно попробовать все виды пицц, дабы понять, что от вас будет нужно судьям.

Перед началом конкурса дайте корреспонденту интервью, чтобы увеличить симпатию зрителей. Наилучшим образом это удастся, если ответы будут следующими:

  • «Я представляю рейнджеров Галактики!»
  • «Да. Это мой дебют».
  • «Отличное! Я порву им всем задницы».

Услугами пеленга, который предлагает подкупить судью лучше воспользоваться. Подкупать лучше того судью, который единолично представляет свою расу на конкурсе. То есть, если есть судьи — 2 малока, 2 фэянина и один человек, то подкупить надо человека, поскольку в таком случае не нужно будет угождать вкусам человеческой расы.

Ингредиенты для пиццы необходимо выбирать, исходя из того, кто сидит в жюри. Так, пеленгские судьи любят рыбные, экзотические и растительные добавки, для малоков важнее всего калорийность пищи. Людям нравиться сбалансированная пицца, в которой есть всего понемножку. Фэянская пицца представляет из себя скорее салат, полный растительных продуктов. Ну, а гаальцы более всего ценят экзотичность и эстетичность пиццы.

Исходя из этих нехитрых правил, попытайтесь приготовить пиццу, которая удовлетворит всех судей. Если это вам не удастся с первого раза — не огорчайтесь. В данном квесте многое зависит от случайного фактора. Попытайтесь снова и успех придёт к вам!


Квесты

Плазмошашки

Жанр: | математическая головоломка
Сложность: | средняя
Длительность: | малая

Описание

Считается, что эта игра зародилась тысячи лет назад на одной из человеческих планет. Так ли это, неизвестно, но популярность Гиперпрыгающих Плазмошашек среди людей особенно велика. Впрочем, гаальцы считают эту игру слишком простой и предпочитают играть в иике-баану, пеленги отказываются играть в игры, в которых принципиально невозможно жульничать, а малокам вообще по Уставу думать не положено. И, разумеется, когда команда плазмошашечников одной из планет попадает катастрофу, только рейнджер способен заменить отлично подготовленную группу специалистов по этой игре — даже если он впервые слышит о ее существовании.

Прохождение

Цель: | нужно победить в чемпионате по гиперпрыгающим плазмошашкам
Заказчик: | все, кроме людей
Планета выполнения: | люди
Требования к игроку: | нет

Задание состоит в решении головоломки — необходимо на доске из 7 клеток с 3 белыми и 3 чёрными шашками поменять шашки местами за 15 ходов. Шашка может становиться на пустое место, если она соседняя, или находится через одну клетку от него. Привожу решение данной головоломки:

Необходимо ходить шашками в такой последовательности (указываются номера клеток, на которых они находятся):

3, 5, 6, 4, 2, 1, 3, 5, 7, 6, 4, 2, 3, 5, 4


Квесты

Проигрыватель

Жанр: | логическая игра
Сложность: | средняя
Длительность: | малая

Описание

Наверняка, получая очередное задание на изучение или починку какого-нибудь древнего прибора или артефакта, вы задираете нос, считая это приглашение лучшей оценкой ваших познаний в древних технологиях? Спуститесь с небес на землю! Просто в случае неудачи неисправность можно будет свалить на неуклюжего рейнджера, а при летальном исходе и плакать никто не станет, просто наймут другого. На этот раз в руки рейнджеру попадает старинный проигрыватель DND-дисков, который нуждается в настройке. Естественно, видеть раньше подобное вам не приходилось, но ведь от этого еще интереснее поковыряться в странном приборе!

Прохождение

Цель: | починить древний прибор — DND-проигрыватель
Заказчик: | фэяне
Планета выполнения: | фэяне
Требования к игроку: | нет

Этот квест один из самых коротких и задача, предлагаемая в нём имеет только одно решение. При выборе клеток необходимо указать на 2 и 8 клетку (последовательность не важна). После этого можно смело лететь на планету-заказчик за наградой.


Квесты

Роботы

Жанр: | тактический файтинг
Сложность: | ниже средней
Длительность: | средняя

Описание

Наверняка изобретатель этого опаснейшего вида спорта страдал острой доминаторофобией. Ну кому еще могла прийти в голову идея устроить смертельные поединки между боевыми роботами, оснащенными новейшими средствами уничтожения? Впрочем, толпа всегда требовала «хлеба и зрелищ», поэтому подобные чемпионаты пользуются большим успехом у зрителей, а опытные пилоты боевых роботов — заслуженной популярностью. С тремя такими противниками и предстоит сразиться рейнджеру на арене, чтобы получить вожделенный приз. Но ведь для заслуженного истребителя доминаторов это не является проблемой?

Прохождение

Цель: | победить в сражениях на боевых роботах
Заказчик: | гаальцы
Планета выполнения: | малоки
Требования к игроку: | нет

Достаточно простой квест, хотя и весьма сильно зависящий от случайностей. Перед каждым боем нужно ходить в бар и общаться с его завсегдатаями с целью определения слабых и сильных сторон противников. Узнав о предпочтениях соперников, нужно в бою действовать в соответствии с полученными сведениями. Так, если соперник любит использовать ракетную атаку, то преимущественным способом защиты должен стать противоракетный манёвр, если противник обожает торпеды, то нужно защищаться генератором помех. Также можно не пожалеть немного денег и улучшить свои средства нападения в мастерской.

После того как вы победите в трёх обязательных боях, вам предложат принять участие в подпольных сражениях за дополнительную награду. В этом случае вам дадут мощного робота, но зато не будет никакой информации о противнике и каждый последующий враг будет всё мощнее. К сожалению, награду за эти бои можно назвать только символической — 250, 500, 1000... кредитов. Обычно такие суммы весьма малы по сравнению со стоимостью основной части задания. Эти сражения можно закончить в любой момент.


Квесты

Сварокок

Жанр: | тактическая игра
Сложность: | ниже средней
Длительность: | средняя

Описание

К малокской медицине с уважением относятся даже гаальцы, признанные специалисты в области исцелении тела и разума. А вот малоки с уважением относятся только к опытным воинам и умелым охотникам, поэтому ради получения ценного препарата, рейнджеру предстоит самому поохотится на опасных сварококов, из лапок которых изготавливается лекарство. Это единственное условие, поставленное малоками. Поэтому, взяв в руки нож, дубину и свою выдержку, рейнджер отправляется на охоту. Главное, это доходчиво и быстро объяснить свирепому хищнику, кто же из них двоих является жертвой, а кто — охотником.

Прохождение

Цель: | добыть на охоте 10 лапок сварокока
Заказчик: | все, кроме малоков
Планета выполнения: | малоки
Требования к игроку: | нет

Начав квест и прослушав инструктаж, выходим на охоту. Первым делом мастерим себе дубину из дерева, потом ловим несколько кнашей, рвём несколько цветочков. После этого приступаем собственно к охоте.

Основные правила охоты следующие:

  • Лучше всего ловить сварококов на кнашей. В этом случае и здоровье не тратиться и лапки добываются целыми. Но этот способ срабатывает, только если достаточно развита скрытность. Если скрытность мала, то тогда приходится биться со зверем в рукопашной. Тогда надо ориентироваться на то, какой параметр больше: если сила велика, то лучше отражать нападение животного дубиной, ну а если персонаж очень ловкий, тогда надо браться за нож.
  • Пока сварокок находится далеко, нужно либо тренироваться, либо ловить кнашей, либо восстанавливать здоровье. Доступны следующие виды тренировок:
    • Работа с бревном увеличивает силу;
    • Обтрясывание дерева картенги повышает ловкость;
    • Прогулка по зарослям хрум-хряста развивает скрытность.
  • Здоровье лучше восстанавливать найденными в самом начале цветками здоровья. Если их нет, тогда можно есть любые другие растения.
  • Если дубина сломается, то можно вырезать себе новую, но только если нож ещё не зазубрился.
  • Сварокок может победить охотника, даже если тот на 100% силен, ловок или скрытен. Однако больше всего шансов у охотника в такой ситуации будет при охоте с кнашем в качестве приманки, затем — с дубиной, и меньше всего шансов даёт нож.
  • Можно драться и голыми руками, но это намного тяжелее, и лапка чаще всего бывает испорчена.
  • Нельзя мастерить сеть для кнаша, если сварокок ближе 200 грагов.
  • Нельзя ловить кнашей и делать дубину, если сварокок ближе 220 грагов.


Квесты

Фараон

Жанр: | текстово-логическая головоломка
Сложность: | малая
Длительность: | малая

Описание

Вы обожаете памятники древности? Для вас нет ничего увлекательнее, чем разгадать парочку древних тайн и разыскать сокровища погибшей цивилизации, да еще и за солидный гонорар? Тогда мы идем к вам! Точнее, вы летите к нам. У нас, как раз, есть в наличии прекрасно сохранившаяся пирамида древнеугупетских фараонов. А к ней в нагрузку прилагается древний манускрипт с таинственным текстом. Если верить археологу, считающему, что ему удалось раскрыть тайны древних угуптян, именно этот манускрипт содержит ключ к гробнице и ее сокровищам. Вот только что ж он умный такой сам в эту пирамиду лезть боится, а?

Прохождение

Цель: | открыть гробницу
Заказчик: | гаальцы
Планета выполнения: | пеленги
Требования к игроку: | нет

Для того чтобы успешно завершить этот квест необходимо решить логическую задачу. Заключается она в том, что нужно определить порядок рождения сыновей фараона. В дополнительной части квеста (за отдельное вознаграждение) будет предложено угадать также и характеры сыновей фараона. Полное решение приводить не буду, поскольку оно достаточно громоздкое, но верные ответы указываю.

Порядок рождения братьев (1 — старший, 7 — младший):

  1. Замполет — умник
  2. Ептимат — воин
  3. Анусптис — толстяк
  4. Вертепопес — красавчик
  5. Рамзец — весельчак
  6. Серемтут — испуганный
  7. Мойхренес — грязнуля


Квесты

Фарюки

Жанр: | логико-математическая головоломка
Сложность: | выше средней
Длительность: | средняя

Описание

Наверное, рейнджеру, взявшемуся за транспортировку редких фруктов, и в голову не могло прийти, как дурно это дело пахнет. Еще бы! Из-за своеобразного «аромата» этих фруктов, находиться на территории фермы без противогаза просто опасно для жизни. А ведь нужно еще каким-то образом пронести через охраняемую проходную несколько этих фруктов, не вызвав подозрений. Рентгены, обыск, теплосенсоры — вся эта мудреная техника здесь не нужна, ведь обнаружить припрятанные фарюки очень просто — достаточно... понюхать. Так что поломать голову придется — не может быть, чтобы в системе защиты не нашлась крохотная лазейка...

Прохождение

Цель: | вытащить шесть фарюков через проходную комбината
Заказчик: | все, кроме фэян
Планета выполнения: | фэяне
Требования к игроку: | торговец или пират

Для того, чтобы детектор-«нюхач» на проходной не учуял в вывозимой тачке фарюков, необходимо, чтобы суммарная Величина Относительной Неароматности (ВОН) тачки достигала ровно 80 единиц. Каждый из имеющихся фарюков характеризуется определённой величиной ВОНи, кроме того имеются способы изменять величину ВОНи при помощи ароматизаторов. Вынесенных через проходную фарюков можно закидывать обратно. Привожу самое неэкономичное (с точки зрения количества оставшихся ароматизаторов) решение:

  1. побрызгать вонилином на «Мохнатый»;
  2. положить в тачку «Мохнатый»;
  3. положить в тачку «Синий налив»;
  4. положить в тачку «Ботинок»;
  5. отправить Шнобеля через проходную.
  6. Взболтать и побрызгать одеколоном на «Большой»;
  7. побрызгать вонилином на «Большой»;
  8. перебросить через забор «Ботинок»;
  9. положить в тачку «Большой»;
  10. положить в тачку «Желтоглазку»;
  11. положить в тачку «Ботинок»;
  12. отправить Дюбеля через проходную.
  13. Побрызгать вонилином на «Полосатый»;
  14. перебросить через забор «Ботинок»;
  15. перебросить через забор «Синий налив»;
  16. положить в тачку «Синий налив»;
  17. положить в тачку «Полосатый»;
  18. положить в тачку «Ботинок»;
  19. отправить Пугеля через проходную.

Существует ещё несколько способов прохождения, при которых остаётся большее количество ароматизаторов, но их я предлагаю найти вам самостоятельно.


Квесты

Фонсеры

Жанр: | гоночный симулятор
Сложность: | ниже средней
Длительность: | средняя

Описание

Вам нравится, когда за вами по пятам следуют разгоряченные... Да нет, не пираты, и уж тем более не военная полиция или таможня. Разгоряченные соперники, пытающиеся догнать лидера чемпионата — то есть вас. Если да, то добро пожаловать на ежегодную гонку на фонсерах. Трассы повышенной сложности, сверхскоростные фонсеры, мчащиеся быстрее метеора, захватывающие дух виражи и здоровое соперничество — что еще нужно гонщику для счастья? Разумеется, победа! Только безоговорочная победа сможет доказать всем и вся, что рейнджеры — это вам не то, чтобы да, это вам еще ого как... вот так вот...

Прохождение

Цель: | победить в гонках на болидах — фонсерах
Заказчик: | все, кроме людей
Планета выполнения: | люди
Требования к игроку: | нет

Основная задача в этом квесте — правильно определиться с выбором фонсера и режимами движения на разных участках. Фонсер следует выбирать, руководствуясь собственными предпочтениями. Участки трассы проходятся в зависимости от их вида: на равнинах можно гнать на полной скорости, а в каньонах лучше притормаживать и заботиться о защите.

Определённого способа прохождения данного квеста дать нельзя, поскольку все его параметры меняются каждую игру. Но необходимо обязательно отслеживать силу защитного поля, чтобы не разбиться насмерть.


Квесты

Цитадели

Жанр: | тактическая стратегия
Сложность: | средняя
Длительность: | средняя

Описание

Интеллектуальные игры не так популярны, как более зрелищные мероприятия, и становятся уделом узкого круга ценителей. Но «Цитадели» — исключение, ведь это интеллектуально-голографическая игра. То есть все ходы ее участников отображаются в виде объемных роликов, с роскошными спецэффектами и демонстрирующие последние достижения в области проекционных технологий. Мало какое состязание сможет сравняться с «Цитаделями» в зрелищности. Впрочем, в сложности и увлекательности тоже. Существуют сотни разнообразных тактик игры и не меньше конфигураций кубов, основанных как на точном математическом расчете, так и на чистом везении. Какую из них выбрать или создать свою, уникальную — зависит только от вас.

Прохождение

Цель: | победить в соревновании «Цитадели»
Заказчик: | гаальцы
Планета выполнения: | люди
Требования к игроку: | нет

Это соревнование не станет новинкой для тех, кто представляет себе систему карточной игры Magic the Gathering. Суть игры состоит в том, чтобы реализовывать свои проекты, увеличивая ресурсы и нанося урон противнику. Подробные советы по решению я не привожу, поскольку это будет через чур громоздко, проще самому поиграть в игру и через несколько ходов всё станет понятным. Нужно занять одно из первых трёх мест в соревновании по олимпийской системе, после чего квест будет считаться успешно завершённым.


Квесты

Элус

Жанр: | логическая головоломка
Сложность: | высокая
Длительность: | средняя

Описание

Пока гаальцы часами размышляют над своими глубокомысленными и философски обоснованными иике-баанами, фэяне упражняют свои высокоразвитые мозги играя в Элус. Если коротко, то это логическая игра. Если чуть подробнее — то это прекрасная возможность проверить свою логику, интуицию и отношение госпожи Удачи к своей скромной персоне. Победителей чемпионатов в Элус награждают пожизненным титулом элуни. Зная об отношении фэян к умственным ценностям, это многое говорит о самой игре. Рейнджеру выпадает прекрасная возможность проверить свои умственные способности, приняв участие в чемпионате.

Прохождение

Цель: | победить в чемпионате по игре «Элус»
Заказчик: | гаальцы
Планета выполнения: | малоки
Требования к игроку: | нет

Чемпионат «Элус» проводиться в три тура по нарастающей сложности. Суть игры такова: компьютер выставляет несколько фигур в определённой последовательности, повинуясь одному из возможных правил. Цель игрока — угадать это правило и выставлять следующие фигуры, следуя ему. Победителем считается тот, кто выполнил все задания с наименьшим количеством ошибок. Далее я привожу возможные варианты правил для всех этапов игры — вам остаётся только догадаться, какое из них используется в вашем случае.

Первый тур самый легкий. Варианты правил:

  • Пойти фигурой другого размера
  • Пойти фигурой другого цвета
  • Пойти фигурой другого типа
  • Пойти фигурой того же размера
  • Пойти фигурой того же цвета
  • Пойти фигурой того же типа

Второй тур посложнее. Варианты правил:

  • Если последний знак большой, то пойти синим знаком, иначе — желтым
  • Если последний знак большой, то пойти кругом, иначе — знаком того же цвета
  • Если последний знак синий, то пойти кругом, иначе — ромбом
  • Если последний знак круг, то пойти малым знаком, иначе — большим
  • Если последний знак большой, то пойти желтым знаком, иначе — синим
  • Если последний знак желтый, то пойти кругом, иначе — ромбом
  • Если последний знак круг, то пойти синим знаком, иначе — желтым
  • Если последний знак большой, то пойти кругом, иначе — ромбом

Третий — самый сложный:

  • Если последний знак большой, то пойти синим знаком, иначе — знаком того же типа
  • Если последний знак большой, то пойти синим знаком, иначе — знаком другого цвета
  • Если последний знак синий, то пойти большим знаком, иначе — знаком другого типа
  • Если последний знак большой, то пойти желтым знаком, иначе — ромбом
  • Если последний знак синий, то пойти большим знаком, иначе — кругом
  • Если последний знак круг, то пойти желтым знаком, иначе — малым

При определении правила следует иметь в виду, что из трех предложенных вариантов фигур всегда только один подходит под действующее правило.

Пример: Первый тур. Выложены:

  • Большой синий круг
  • Большой желтый круг
  • Большой синий круг

Выбрать из:

  1. Малый желтый круг
  2. Большой синий круг
  3. Большой синий квадрат

Для первого тура общее правило сформулировано примерно так:

Пойти знаком того же/другого размера/цвета/типа

Для изначальной последовательности подходят три правила:

  1. Пойти знаком того же размера
  2. Пойти знаком другого цвета
  3. Пойти знаком того же типа

Анализируя предложенные варианты фигур получаем, что правило №1 не подходит, т. к. под него подходят вторая и третья фигуры, а под правило №3: первая и третья. Следовательно, действует правило №2.

Общий вид правил для второго тура:

Если последний знак такого-то размера/цвета/типа, то пойти фигурой сякого-то размера/цвета/типа, иначе — фигурой размера/цвета/типа, противоположного сякому

Примечание: второе правило второго тура не соответствует этому общему виду.

Общий вид правил для для третьего тура:

Если последний знак такого-то размера/цвета/типа, то пойти фигурой сякого-то размера/цвета/типа, иначе — фигурой того же/другого размера/цвета/типа

Таким образом, правила для первого и второго туров — это частные случаи правила третьего тура.

Общий механизм решения такой: в начале выписываем все правила, которым удовлетворяет начальная раскладка, сразу вычеркивая дублирующие. Затем на каждый ход вычеркиваем те правила, под которые походят два, три или ни одного из предложенных вариантов и смотрим, какой знак походит под большинство из оставшихся правил (в идеале — под все). Обычно уже на втором ходу открывается действующее правило.

Источник: CRPG, форум, maskerader.


Квесты

Тюрьма

Жанр: | атмосферно-логическая игра
Сложность: | средняя
Длительность: | средняя

Описание

Только у нас вы сможете совместить физический труд с комфортным отдыхом! В вашем распоряжении душевые (воду приносить с собой), ипподромы (тараканьи), массажные салоны (не дразните охранников!), прогулки на свежем воздухе (в пределах дворика) и даже библиотека со спортзалом. Завтраки, обеды, а если повезет, то и ужины в столовой! К вашим услугам лучшие врачи и опытные садисты. Общение с интересными и авторитетными людьми, по выходным — конкурсы самодеятельности (в другое время самодеятельность наказуема) и даже интеллектуальные игры (на деньги). От нас вы уйдете совершенно другим человеком, пеленгом, малоком, фэянином или гаальцем! Посещайте наши исправительные учреждения, и вам все зачтется!

Прохождение

Со времени действия первой части игры тюрьмы на планетах практически не изменились. Добавлено несколько новых возможностей, но основа оставлена прежняя.

Как попасть в тюрьму? Необходимо либо приземлиться на планету, настроенную по отношению к нашему рейнджеру враждебно, либо чтобы отношение изменилось до враждебного уже на планете. В любом из этих случаев нас судят и наказывают сроком от 60 до 90 суток, которые предстоит провести в тюрьме. С бронированного автобуса, в котором нас везут, и начинается квест.

Если сидеть совершенно неохота (например, ждут важные дела в противоположной части галактики), то можно сбежать. Делается это так: начинаем драку с заключённым, выхватываем пистолет у одного из охранников и стреляем в других стражей (работает не всегда, иногда охранники стреляют раньше). Освобождаем остальных заключённых и скрываемся. Покидаем автобус, и — здравствуй, корабль!

Можно, освободив заключенных, сдаться властям. Тогда охрана будет ненавидеть нас, срок увеличат, но зато зеки будут сразу уважать.

Как жить в тюрьме? В тюрьме можно ходить в библиотеку, в тренажёрный зал, на работу, в столовую, гулять, а также играть в азартные игры, на тараканьих бегах и участвовать в боях. Могут быть разные тактики выживания. Можно позаниматься в библиотеке и, став умным, играть в карты на деньги, при этом выйти из тюрьмы можно с заметно большей суммой, чем садились. Можно качаться в тренажёрном зале и участвовать в боях, попутно рэкитируя сокамерников. С администрацией и охраной лучше не ссориться, если требуют взятку — лучше дать.

Советы. Того, кто побеждает в кулачных боях, начальник тюрьмы может выпустить досрочно. Если играть на тараканьих бегах, то следует помнить, что таракан может бегать максимум 70 м/ч, а если тренировать его далее — умирает. Если падает уважение сокамерников, можно сделать наколку или устроить пир в столовой. При плохом самочувствии нужно сходить поесть в столовой или оплатить услуги массажиста.

По сравнению с первой частью игры в тюрьме добавились следующие возможности: теперь можно рыть подкоп, поправлять своё здоровье в медпункте, а также участвовать в конкурсах самодеятельности.

Выйти из тюрьмы можно победив на боях, прорыв до конца подкоп, заслужив хорошее отношение начальства либо отсидев весь свой срок.


Болезни

Ослепление | –3 | –3 | –3 | –3 |  |
Чекумаш |  |  |  |  |  |
Святой фанатизм | +1 | +1 |  |  | –1 | +2
Комплексный имуноцид |  |  |  |  |  |
Загадочная луатанция | –2 |  |  |  | +3 |
Наркозависимость | –3 | –3 | –2 |  |  |
Вихревая контузия | –2 | –5 |  | –10 |  |
Мышечное растяжение | –2 | –2 | –2 |  | –1 | –1
Великий Малососус |  |  |  | +3 |  | +3
Горькая пеленоша |  |  | –10 |  |  |
Ака Сециянка | –1 |  | –2 | +2 |  |
Новый молизон | +1 | +1 |  |  |  |

Дружба между расами имеет не только положительные стороны, но и отрицательные. Одна из них — болезни других гуманоидных форм.

Как и где можно заразиться болезнями — неизвестно, но одно ясно, что можно заразиться и в космосе, и на планетах. Так что медицинские центры вам все же посещать придется, время от времени. В медицинском центре иногда вы можете встретить стимулятор под названием [image] Кровяной джогар — он существенно снижает шанс заразиться различными болезнями. Так что имеет смысл им воспользоваться, и срок действия у него достаточно большой, примерно 20 месяцев.

Ослепление

–3 | –3 | –3 | –3

Начальная стадия полной потери зрения. Плохое видение целей на радаре и в окружающем пространстве.

Чекумаш

не влияет

Наличие в космосе нереальных объектов: бредовых планет, туманностей. Потусторонние звуки, взывающие к зараженному. Сильного негативного влияния не оказывает. Просто становится веселее и интереснее играть.

Святой фанатизм

+1 | +1 | –1 | +2

В космосе все корабли кажутся доминаторами. На планетах вещи выглядят как доминаторские. Временные приступы бешенства, окружающие теряют уважение к болеющему гуманоиду. Навык обаяния минимальный. Навыки стрельбы, маневренности и лидерства повышаются. С одной стороны понижение отношения — это плохо, с другой — повышается сразу ряд боевых навыков.

Комплексный имуноцид

не влияет

У больного ослаблен иммунитет. В результате он легко заболевает болезнями. Контакт с представителями любых рас нежелателен. Сама болезнь не приносит особых неудобств. Но благодаря ей вы очень быстро можете чем-нибудь заболеть.

Загадочная луатанция

–2 | +3

Игрок не может эффективно стрелять, требовать денег или вымогать грузы, навык отношения к нему максимальный. Время от времени приходит сообщение от фонда поддержки луатанцев, и больному присылают деньги. Если вы не ведете активных боевых действий, то не спешите лечить эту болезнь.

Наркозависимость

–3 | –3 | –2

У больного появляется зависимость от приема стимуляторов. Трясутся конечности, увеличивается износ оборудования. Навыки атаки и маневренности минимальные. Лечить, и чем быстрей, тем лучше.

Вихревая контузия

–2 | –5 | –10

Наступает в бою. У больного нарушается сон. В результате он не может концентрироваться, теряет навыки атаки и маневренности. Что очень мешает в бою, когда находишься под прицелом армии доминаторов. Торговый навык пропадает напрочь. Как можно быстрее следует дотянуть до ближайшего медицинского центра.

Мышечное растяжение

–2 | –2 | –2 | –1 | –1

Сильная боль затрудняет движения, мешает концентрироваться и отдавать приказы, что приводит к потере почти всех навыков. Неприятная болезнь, понижает почти все навыки.

Великий Малососус

+3 | +3

У заболевшего малока резко увеличивается физическая масса, а с ней и вес в обществе. Изменения так велики, что масса корабля становится заметно больше, а это приводит к уменьшению скорости. При этом навыки лидерства и торговли возрастают на порядок. Как ни странно, но у этой болезни порою плюсы перевешивают негативный эффект. Если скорость корабля для вас не критичная величина, то можете не лечиться некоторое время.

Горькая пеленоша

–10

Распространенное детское пеленгское заболевание, преследующее и часть взрослого населения. В период болезни больной плохо обращается с оборудованием, что резко уменьшает срок его эксплуатации. Очень плохая болезнь, оборудование ломается буквально на глазах. С такой болезнью не то что воевать, а просто по космосу опасно летать — вдруг двигатель сломается.

Ака Сециянка

–1 | –2 | +2

У больного появляется рассеянность внимания. Он страшно косит в бою и порой теряет оборудование в космосе. Интересно, что замедление работы мозга положительно сказывается на навыке торговли фэян.

Новый молизон

+1 | +1

На всех планетах строго запрещается торговать медикаментами и едой (это расценивается как контрабандная операция). Активизируется гормональный обмен, что приводит к росту навыков стрельбы и маневренности. Для воинов это болезнь не критична и даже полезна. А вот торговцу лучше излечиться побыстрее.

Источник: CRPG.


Стимуляторы

 |  |  |  |  |  |  | Длительность
Малокская сижа | +4 | +3 |  |  |  |  | 11
Одноглазый Хамас |  |  |  |  | –1 | –1 | 8
Звездная пыль | +1 | +1 | +1 | +1 |  |  | 9
Супер техник |  |  | +5 |  |  |  | 5
Гаалистра времени | +4 | +2 |  |  |  |  | 3
Кровяной джогар |  |  |  |  |  |  | 20
Рагобамский шепот |  |  |  |  | +10 |  | 6
Ведущий Шахманду |  |  |  |  | +1 | +4 | 16
Психотропный кэш |  |  |  |  | –3 |  | 12
Торговая маркировка |  |  |  | +8 |  |  | 13
Дубльплекс | –1 | –1 |  |  |  |  | 12
Абсолютный статус |  |  |  |  | +2 |  | 9

«Принимать стимуляторы рекомендуется только в чрезвычайных ситуациях, так как они вызывают привыкание». Именно это написано в официальной справке к игре. На самом деле все не так страшно, как кажется. На любой медицинской станции вам предложат выбор стимуляторов. От вашего ранга и сложности игры зависит, какое количество стимуляторов вам предложат, а также — какое их количество вы сможете принять. Зеленый новичок имеет право одновременно воспользоваться одним-двумя стимуляторами. А, соответственно, Командор имеет возможность использовать до 4-5 стимуляторов одновременно. При покупке одного стимулятора пропадает возможность воспользоваться им вторично до прекращения срока действия. Замечена особенность, что при частом применении одного стимулятора при следующем его введении срок действия падает. Таким образом, если, допустим, вы применили стимулятор [image] Дубльплекс, он подействует, например, 13 месяцев. Во второй же раз срок понизится до 12 месяцев, и так далее. Также срок действия всех стимуляторов зависит от сложности игры.

В бизнес-центре можно купить себе [image] Медицинский полис. На время его действия медицинские центры предоставляют скидку 50% на все свои услуги.

Малокская сижа

 |  | Длительность
+4 | +3 | 11

Жидкий стимулятор. Использовать не чаще одного раза в год, иначе вызывает привыкание. Улучшает меткость и маневренность, почти до предела. Недаром про этот стимулятор говорят: «Редко, но метко». Воину самое то, что доктор прописал. Более всего полезна на ранних стадиях игры. Польза уменьшается с прокачкой собственных навыков Точности и Маневренности. Длительность препарата около 11 месяцев.

Одноглазый Хамас

 |  | Длительность
–1 | –1 | 8

Пеленгский стимулятор. В 3227 году адаптирован для использования другими расами. Выглядит как маленькое существо с единственным глазом. Это существо присасывается к гуманоиду, пускает корни в его мозг и дает ему силу воздействия гипнозом. Все корабли, с кого бы пилот ни попросил дань в виде товара, отдадут ее безоговорочно. Стимулятор плохо влияет на репутацию, снижает навыки лидерства и обаяния. Длительность действия стимулятора около 8 месяцев.

Звездная пыль

 |  |  |  | Длительность
+1 | +1 | +1 | +1 | 9

Стимулятор в виде микропорошка из частиц, которые находят рядом с черными дырами. Принимать внутрь. На длительное время улучшает функции мозга любой расы. Повышается целый ряд навыков. Полезный стимулятор, улучшает не сильно, зато сразу большое количество навыков. Длительность действия стимулятора около 9 месяцев.

Супер техник

 | Длительность
+5 | 5

Фэянский биостимулятор, развивает технические навыки. Практически перестает изнашиваться оборудование. Очень полезный стимулятор. Особенно на высших сложностях, когда оборудование очень быстро изнашивается. Действие крайне ограничено, примерно 5 месяцев.

Гаалистра времени

 |  | Длительность
+4 | +2 | 3

Гаальский боевой стимулятор. Рекомендуется использовать во время сражений. Кратковременно заставляет мозг работать в несколько тысяч раз быстрее. Скорость корабля и точность стрельбы резко увеличивается. Отличный выбор для воина, недостаток один: очень малая длительность — примерно 3 месяца.

Кровяной джогар

 | Длительность
не влияет | 20

Твердый маслянистый сгусток из малокского песочного джогара. Стимулятор улучшает кровоснабжение, заменяя кровяные тельца своими — более мощными искусственными заменителями. Делает организм менее восприимчивым к болезням. Этакая панацея от всех болезней. Если часто заболеваете, то можете попробовать не лечиться, а делать профилактические прививки. Длительность 20 и более месяцев.

Рагобамский шепот

 | Длительность
+10 | 6

Стимулятор сделан из настоя на вонючей болотной жиже, с применением радиоактивной выжимки яда рагобамских жаб. Повышает мастерство уговоров и объяснений, отношение к пилоту улучшается. Можно есть рагобамских жаб. При выполнении заданий, на ранних стадиях игры может быть полезен. Длительность действия около 6 месяцев.

Ведущий Шахманду

 |  | Длительность
+1 | +4 | 16

Воздействие этого пеленгского препарата дает на некоторое время сильную веру в себя — бесценное качество, позволяющее сплотить вокруг себя толпы соратников! Препарат улучшает навыки лидерства и позволяет заключать партнерские контракты на длительный срок. Если вы пользуетесь услугами наемников, то перед их принятием примените данный стимулятор. Длительность действия 16 месяцев.

Психотропный кэш

 | Длительность
–3 | 12

Мозг под воздействием стимулятора посылает импульсы радару и сканеру, невероятно увеличивая их мощь. Человек-сканер вызывает раздражение у окружающих, что приводит к негативной оценке любых действий последнего. Срок действия стимулятора 12 месяцев.

Торговая маркировка

 | Длительность
+8 | 13

Временная торговая подкожная маркировка. Является свидетельством большого опыта в деле совершения торговых операций. Оборудование благодаря этому продается за полную стоимость. Полезная вещь, для тех, кто продает оборудование доминаторов на планетах, а не возит на научные станции. Длительность стимулятора 13 месяцев.

Дубльплекс

 |  | Длительность
–1 | –1 | 12

Краткоживущий вирус, искусственно выведенный на Земле в 2117 году, в рамках экспериментов с теорией вероятности. Ходят упорные слухи, что зараженному этим вирусом всегда сопутствует удача во всех его делах, хотя это так и не было доказано. В качестве побочного эффекта вирус вызывает легкую слабость, из-за чего снижаются навыки атаки и маневренности. Зато носителю вируса гарантируется высокое вознаграждение за выполнение правительственных заданий, поскольку суеверные гуманоиды найдутся на любой планете. При помощи этого стимулятора вы за считанные месяцы можете стать богачом. Вознаграждения за выполненные задания возрастают в несколько раз. Длительность варьируется в пределах 12 месяцев.

Абсолютный статус

 | Длительность
+2 | 9

Виден исключительно при био-сканировании в правительственных учреждениях. К владельцам предъявляются особые, минимальные требования. А именно — более мягкие в смысле сроков при выдаче правительственных заданий. Как и предыдущий стимулятор, очень нужен рейнджерам, выполняющим задания. Он увеличивает сроки выполнения заданий, благодаря чему можно одновременно набирать кучу квестов и всегда успевать их выполнять. Препарат действует примерно 9 месяцев.

Источник: CRPG.


Программы

  • Интерком
  • Аварийный сигнал
  • W-Кодер
  • Гатрикс матрица
  • Шоккер-5300
  • Абсолютное оружие
  • Системное отключение
  • Противодействие
  • Энерготрон
  • Дематериализатор
  • Сабмодем

Для того, чтобы вы могли пользоваться антидоминаторскими программами, вам необходимо загрузить на бортовой компьютер программу-декодер Интерком. Тогда, в процессе сеансов связи, вы сможете влиять на доминаторов. Программы вы можете получить от правительства планеты в подарок за освобождение системы или выполнение задания, а также на военных базах в качестве награды за борьбу с доминаторами. Одной копией программы можно воспользоваться лишь раз, поэтому вам вручают сразу несколько копий.

Интерком

Эта программа-декодер речи доминаторов позволяет вести с ними диалог и загружать в их память остальные антидоминаторские программы. Когда ваши успехи в уничтожении доминаторов станут известны Командованию Вооруженных Сил Коалиции, вам подарят первые несколько копий Интеркома (до 20 штук). Когда они закончатся — подарят еще.

Аварийный сигнал

Получив аварийный сигнал, доминатор выбросит часть оборудования и оружия. Доминатор выбрасывает до трех единиц оборудования или оружия. Если несколько раз использовать Аварийные сигналы против одного доминатора, то, лишенный оружия и защитных систем, он становится легкой добычей. Никогда не выбрасывает двигатель и последнюю оставшуюся пушку. Оставшись с ракетницей или торпедным аппаратом, будет убегать от вас, атакуя издалека.

W-Кодер

Универсальный кодек подбора и замены паролей орудийных систем. Доминатору понадобится время, чтобы восстановить данные.

Гатрикс матрица

Огромная матрица беспорядочных данных перегружает электронные схемы робота потоком информации. Робот бессмысленно летает и стреляет наугад.

Шоккер-5300

Программа мешает работе электрических цепей, затрудняет навигацию. Робот медленно летает, плохо стреляет.

Абсолютное оружие

Приказ нулевого уровня на самоуничтожение. Доминаторы подчиняются беспрекословно.

Системное отключение

Все данные робота удаляются. Доминатор отключается, ни на что более не реагирует. Даже дроид не работает.

Противодействие

Программа логического отрицания для вхождения в контакт с компьютерным центром блазероидов. Вернее, для вхождения в контакт никакой программы не требуется, но с помощью Противодействия можно уничтожить или нейтрализовать Блазера минимальными усилиями. Эту программу вы можете приобрести на научной станции, когда закончатся исследования блазероидного отдела.

Энерготрон

Программная разработка модели по преобразованию энергии в материю. Представляет особый интерес для терроноидов. Эту программу вы приобретете на научной станции, когда закончатся исследования терроноидного отдела. Позволяет легко избавиться от Террона.

Дематериализатор

В зоне ближней видимости келлероиды лишены возможности телепортации и материализации. Эту программу вы приобретете на научной станции, когда закончатся исследования келлероидного отдела.

Сабмодем

Открывает мозг испытуемого для загрузки данных, одновременно позволяя получать доступ к системам передающей стороны. Эту программу можно купить лишь на пиратской станции. Они запросят 100 000 cr (или больше — зависит от сложности), но отдадут и за половину суммы. В разговоре с Терроном Сабмодем позволяет выключить его оружие, что облегчит битву в космосе, или высадиться на поверхность планеты, чтобы победить его в наземном бою.

Сабмодем можно купить на пиратской базе в эти дни: 24.10.3304, 23.11.3304, 28.11.3304, 05.12.3304, 24.01.3305, 03.02.3305, 27.02.3305, 15.03.3305, 12.06.3305, 18.06.3305, 19.06.3305, 08.08.3305, 08.10.3305, 21.10.3305, 25.10.3305, 26.10.3305, 31.10.3305, 10.12.3305, 29.01.3306, 11.04.3306, 18.04.3306, 23.04.3306, 29.05.3306, 16.07.3306, 28.07.3306, 23.08.3306, 17.09.3306, 22.09.3306, 26.09.3306, 27.12.3306, 04.01.3307, 02.02.3307, 25.02.3307, 06.04.3307, 29.04.3307, 06.05.3307, 05.07.3307, 08.07.3307, 12.08.3307, 22.08.3307, 06.09.3307, 26.11.3307, 23.12.3307, 26.12.3307, 30.12.3307, 29.01.3308, 19.03.3308, 16.04.3308, 16.05.3308, 22.05.3308, 17.07.3308, 10.08.3308, 15.09.3308, 18.09.3308, 25.10.3308, 30.10.3308, 02.11.3308, 24.01.3309, 27.01.3309, 29.03.3309, 06.04.3309, 02.06.3309, 06.06.3309, 12.06.3309, 12.07.3309, 01.08.3309, 06.09.3309, 04.10.3309, 09.11.3309, 15.11.3309, 08.01.3310, 18.02.3310. Далее — в любой день.

Источник: maskerader, CheatRanger.


Звания

Новичок | 0 | Тяжелый Эквентор | 48
Кадет | +100 | Разящий Ургант | 24
Пилот | +250 | Скоростной Смерш | 12
Капитан | +450 | Легкий Менок | 6
Истребитель | +750 | Компактный Штип | 3
Ас | +1000 | Освобождение системы | 30
Командор | +1500 | Пират | 10

Зеленый новичок

Зеленые новички ничего не умеют.

Молодой кадет

Кадет уже успел пороху понюхать.

Опытный пилот

С такими ребятами лучше не связываться, могут и обидеть.

Капитан

Капитаны, как правило, имеют подчиненных и в одиночку не летают.

Боевой истребитель

Такой пилот в одиночку может справиться с несколькими противниками.

Первоклассный летчик

Таких пилотов, как он, уважают и называют не иначе как «АС»!

Великий Командор

Таких летчиков в галактике единицы. Любой пилот почтет за честь служить под началом командора.

Источник: maskerader.


Коды

В главном меню игры удерживаете Shift и Ctrl и набираете следующие коды, чтобы:

  • вызвать список текстовых квестов: shift + ctrl + livebook
  • начать планетарный бой: shift + ctrl + robotrumble
  • начать аркадную битву: shift + ctrl + fastfingers

Чит-коды

  • Дерзкая починка
  • Доминаторская дюжина
  • Призыв биться
  • Ленивый рейнджер
  • Звание на халяву
  • Крутая пушка
  • Пушка-кредитка
  • Две бомбы
  • Случайный артефакт
  • Легкие деньги
  • Раздевайся
  • Упаковка
  • Научный подарок
  • Продать душу
  • Бомбежка
  • Новая база
  • Открыть сектор
  • Большие деньги
  • Пеленгский сюрприз
  • Гиперсила
  • Большой бум!
  • Ненависть к рейнджерам
  • Нашествие пиратов

За каждый день игры, прошедший с начала игры или с момента последнего использования чита, игрок получает одно очко. В этих очках измеряется стоимость читов.

Игры, в которых использовали читы, в рейнтиге рейнджеров попадают в рейтинг читеров.

Дерзкая починка

Действие: | Чинит все оборудование на корабле.
Правила: | Отсутствуют.
Вызов: | Залететь на звезду и набрать shift + ctrl + Repair
Стоимость: | 40

Доминаторская дюжина

Действие: | Увеличивает количество доминаторов в каждой из контролируемых ими систем до 12 шт.
Правила: | Отсутствуют.
Вызов: | shift + ctrl + KlissanMax
Стоимость: | 20

Призыв биться

Действие: | Корабли доминаторов вторгаются в систему, откуда подан сигнал.
Правила: | Более 20 доминаторов в систему вторгаться не должно.
Вызов: | shift + ctrl + KlissanCall
Стоимость: | 20

Ленивый рейнджер

Действие: | Рейнджер получает 1000 очков опыта.
Правила: | Если у рейнджера есть менее 1000 нераспределенных очков.
Вызов: | Находясь в центре рейнджеров, набрать shift + ctrl + RangerPoints
Стоимость: | 150

Звание на халяву

Действие: | Рейнджер получает количество очков необходимое для получения следующего звания.
Правила: | Если звание меньше максимального.
Вызов: | Находясь на военной базе, набрать shift + ctrl + NextRank
Стоимость: | 90

Крутая пушка

Действие: | В магазине появляется крутая пушка.
Правила: | Отсутствуют.
Вызов: | Находясь на планете, набрать shift + ctrl + CoolWeapon
Стоимость: | 100

Пушка-кредитка

Действие: | В магазине появляется случайная пушка за 1 cr.
Правила: | Более 50 вещей в магазине не появляется
Вызов: | Находясь на планете, набрать shift + ctrl + LowCostWeapon
Стоимость: | 20

Две бомбы

Действие: | В трюме появляются две кварковые бомбы.
Правила: | Если в трюме лежит менее 10 вещей.
Вызов: | Находясь в космосе, набрать shift + ctrl + Bomb
Стоимость: | 60

Случайный артефакт

Действие: | В трюме появляется один случайный артефакт.
Правила: | Если в трюме лежит менее 10 вещей.
Вызов: | Находясь в гипере, набрать shift + ctrl + Artefact
Стоимость: | 40

Легкие деньги

Действие: | У игрока сумма наличных увеличивается до 10000 cr.
Правила: | Отсутствуют.
Вызов: | Находясь в космосе, на планете, в магазине набрать shift + ctrl + Money
Стоимость: | 40

Раздевайся

Действие: | У ближайшего к игроку корабля выпадает все оборудование, не нужное для полета.
Правила: | На главных доминаторов правило не распространяется.
Вызов: | Находясь в космосе, набрать shift + ctrl + Drop
Стоимость: | 60

Упаковка

Действие: | На корабле игрока все оборудование становится меньше в 2 раза.
Правила: | Корпус остается неизменным. Вещь не может быть размером менее 1.
Вызов: | Находясь в космосе, набрать shift + ctrl + Paking
Стоимость: | 300

Научный подарок

Действие: | Ученые дают хорошее доминаторское оборудование.
Правила: | Отсутствуют.
Вызов: | Находясь на научной базе, набрать shift + ctrl + KlissanItem
Стоимость: | 160

Продать душу

Действие: | Пираты усиливают себе и игроку максимальную силу пушек на 10–20 единиц.
Правила: | Глобальное отношение нормальных планет и кораблей к игроку уменьшается на 60%. Игрок становится пиратом на 100%.
Вызов: | Находясь на пиратской станции, набрать shift + ctrl + WeaponStrength
Стоимость: | 200

Бомбежка

Действие: | Вокруг игрока на расстоянии 800–1500 появляются 10 кварковых бомб.
Правила: | Отсутствуют.
Вызов: | В космосе набрать shift + ctrl + 10Bomb
Стоимость: | 140

Новая база

Действие: | В системе игрока появляется случайная база.
Правила: | Должно быть ровно по одной базе каждого типа. Более трех баз в одной системе быть не должно.
Вызов: | На планете набрать shift + ctrl + RndBase
Стоимость: | 30

Открыть сектор

Действие: | Открывается ранее закрытый сектор на карте.
Правила: | Если есть неоткрытые сектора.
Вызов: | Находясь на пиратской станции набрать shift + ctrl + OpenMapSector
Стоимость: | 20

Большие деньги

Действие: | Игрок получает дополнительно 100 000 кредитов.
Правила: | Если денег у игрока менее 1 000 000 кредитов.
Вызов: | Набрать shift + ctrl + HugeMoney
Стоимость: | 300

Пеленгский сюрприз

Действие: | В магазине на планете пеленгов у продаваемого оружия радиус действия удваивается.
Правила: | Глобальное отношение нормальных планет и кораблей к игроку уменьшается на 50%.
Вызов: | Набрать shift + ctrl + PelengSurprise
Стоимость: | 100

Гиперсила

Действие: | Корпус игрока увеличивается на 30% и полностью чинится.
Правила: | Отсутствуют.
Вызов: | Набрать в космосе shift + ctrl + SuperHull
Стоимость: | 250

Большой бум!

Действие: | В гипере все противники взрываются.
Правила: | На финальный бой не распространяется.
Вызов: | Набрать в гипере shift + ctrl + Boom
Стоимость: | 30

Ненависть к рейнджерам

Действие: | Все корабли, абсолютно все, начинают ненавидеть рейнджеров, включая игрока.
Правила: | Отношение рейнджеров друг к другу и отношение планет к рейнджерам остается неизменным.
Вызов: | Набрать в космосе shift + ctrl + HateRangers
Стоимость: | 10

Нашествие пиратов

Действие: | В каждой системе, принадлежащей силам коалиции, рождается по пирату.
Правила: | Отсутствуют.
Вызов: | Набрать на пиратской базе shift + ctrl + Pirates
Стоимость: | 100

Источник: форум.


Медали

Орден Быка

Гунский черный бык — традиционный малокский символ мощи, ярости и неуправляемости. Орден Быка учрежден в качестве специальной награды пиратам, заслужившим уважение малоков во время войны с доминаторами.

Калкитовый наконечник

Наконечник древнего малокского копья присуждается в качестве награды воинами, освободившим от доминаторов малокскую систему. Считается очень почетной наградой.

Убойный удар

Медаль, которая делается патриотичным малокским способом — часть обшивки доминаторского корабля расплющивается ударом кулака самого верховного главнокомандующего. Присуждается воинам, которые самоотверженно освобождали захваченные доминаторами системы.

Табель воина

Почетная малокская награда для воинов элитных подразделений. На табеле зафиксированы все военные достижения бойца. Если не выдана посмертно — значит, вы признанный воин при жизни.

Трезубчатый орден

Орден в форме боевого трезубца — древнего оружия, которым пользовались воины Рахиша в его лучшие времена — вручается пеленгским правительством активным борцам с доминаторами.

Дух болот

наградной герметично запаянный металлический микросаркофаг с запахом пеленгских болот. Открывать запрещено, иначе произойдет выброс ароматных газов, и реликвия утратит свою ценность. Почетная награда для пиратов, которые принимали активное участие в освобождении пеленгской системы от доминаторских войск.

Медаль Конгресса

Медаль от людского Конгресса Конфедерации — награда воинам, освобождающим Галактику от доминаторов.

Именная монета

Платиновая гербовая монета достоинством в одну тысячу кредитов, с выгравированным именем обладателя — специальная награда от торговой палаты людского правительства. Вручается коммерческим пилотам, достигшим успеха в войне с доминаторами.

Ивикус

Фэянский ивикус — сфера из голографического фосфорита, инкрустированная белыми энергенами — почетная награда для воинов, достигших успеха в борьбе с доминаторами.

Мерциновая подвеска

Подвеска из сверхдорогого минерала мерцина. Очень почетная награда. Учреждена правительсвом фэян для награждения торговцев, принимающих участие в битвах с доминаторами.

Коленвал

Миниатюрная награда от всего фасеточного сообщества для бизнесменов, которое, несмотря на занятость, участвуют в битвах с доминаторами. Выполнена в виде величайшего изобретения фэян — шестеренки, с которой началась эра технического прогресса.

Малый англум

Официальная награда гаальского Магистрата Безопасности для воинов, отличившихся при освобождении систем.

Медаль «Канвен-ивирис»

Награда, учрежденная гаальским Фондом поддержки рейнджеров, в переводе с гаальского означает «нет мира агрессору». Вручается илотам, борющимся с доминаторами.

Орден достоиства

Награда, учрежденная Галактическим Советом. Вручается рейнджерам и прочим пилотам, активно борющимся с доминаторами.

Гвардейский вымпел

Знак обозначает своего обладателя как первоклассного бойца. Выдается за заслуги, сравнимые с боевыми подвигами малокского народа.

Значок «Грязный камикадзе»

Этот особый знак был учрежден по сложившейся пеленгской традиции грязевых боев. Его можно получить лишь сильно отличившись перед пеленгским народом.

Лягуха с круга

Награда в виде лягушки в круге, символизирующем защиту пеленгов всеми расами. Присуждается пиратам, которые не забывают пеленгских братьев и коллег.

Красный пантеон

Пеленгская почетная награда за вклад в развитие космического предпринимательства и саботажа. Считается, что его владелец - пират, и готов до конца жизни отстаивать ценности пеленгской цивилизации.

Золотая звезда героя

Почетная награда людей, говорящая о заслугах перед человечеством. Присуждается лишь избранным. Особенно ярко светится в закатных лучах человеческой звезды Солнце.

Тройной ореон

Раздвигающийся трехслойный диск с отпечатками пальцев выдающихся личностей этого столетия. На последнем слое красуются свежие отпечатки пальцев владельца. Это высокая честь, быть внесенным в такую награду, выпадает только гуманоидам, отличившимся перед человечеством.

Ашианская лента

Лента, повторяющая три цвета Ашиана, «города прогресса» на Эйпентаке — синий, фиолетовый и белый. Присуждается лицам, оказавшим помощь фэянской цивилизации.

Большой англум

Высшая официальная награда гаальского правительства. Вручается за выдающиеся заслуги перед гаальским народом.

Урановый млеко

Уникальная награда гамма-воздействия. Говорят, если прикладывать к голове по несколько раз в день, можно отчистить мозг от всех скверных мыслей.

Медаль элитной охраны

Выполнившие опасное спецзадание пилоты приравниваются по статусу и оказываемым почестям к агентам элитных малокских охранных подразделений, получая соответствующий знак.

Орден скрытой силы

Награда за лучшее исполнение спецопераций. Вручается пиратам, которые всегда выполняют задания, в отличие от торгашей и дипломатов.

Бляха «Танцующий пират»

Пиратская награда, получившая название от знаменитого пеленгского клана Танцующих пиратов. Присуждается за успехи в деле борьбы с врагами пеленгского народа.

Сушеный пузырятам

Ранее пузырятам давался утопленникам зеленых болот. Теперь решено было приравнять к ним пиратов. Дается за выполнение спецопераций во имя пеленгской расы.

Зеленая миля

Медаль болотных спецслужб. Сделанная из элитных сортов глины, она обладает уникальными антисептическими свойствами при рассасывании. Рекомендуется носить под одеждой.

Значок Аарона Кинга

Точная копия алюминиевой бляшки, которую носил легендарный шпион Аарон «Рэпер» Кинг. Является официальной наградой людских спецслужб.

Галопуговица

Пилотам, отличившимся при выполнении фэянских секретных миссий, вручается галопуговица — одновременно и сувенир, и дорогая оптическая игрушка.

Айбо-3001

Фэянская награда для пиратов, успешно справляющихся с заданиями государственной важности. Выполнена в виде логотипа первой в мире робототехнической компании, создавшей маленького дроида Айбо.

Некриловая шпилька

Острая шпилька из некрила с инкрустированным именем обладателя — полноценное оружие. Вручается пилоту, активно сотрудничающему с гаальскими службами безопасности.

Карта мира

Награда в виде символической карты Галактики, с отмеченными областями, где царят мирные отношения благодаря гаальским спецслужбам. Награда секретных служб гаальской расы.

Алмазная гильза

Награда Галактического Совета, присуждается работникам секретных служб, как штатным, как и внештатным. Служит свидетельством того, что ее владельцу можно доверить любое задание.

Песочный череп

Знак за самое отвратительное, что может быть для малока — трусость. Считается, что голова рассыплется, когда трус станет храбрым. Однако, это еще никогда не подтверждалось.

Кроличья голова

Миниатюрная пуховая голова кролика с глазами из серы украшает коллекцию бойца, запятнавшего свою честь позорной трусостью по отношению к людской цивилизации.

Репейник Монго

Пират, не отличающийся храбростью, получает от фэянского правительства репейник Монго — растение со специфическим резким запахом, символ трусости.

Черная метка

Это очень позорный знак. Обозначает своего носителя как труса, бежавшего с поля боя.

Ржавый гвоздь

Для бывших храбрых боевых пилотов, а ныне гнусных предателей, малоки имеют специальный знак — медный гвоздь в третьей стадии коррозии.

Черное сердце

Данная вещь служит подтверждением того, что ее владелец не имеет представления о нравственности.

Орден Сааба

Редкая награда в виде перекрестия красных сабель. Вручается за освобождение малокских планет от доминаторов. Военное верховное командование не забывает своих героев.

Слизняк Отто

Штучный экземпляр наградного сувенира для пиратов, которые приложили немало сил для уничтожения остатков доминаторских войск на родных каждому пирату пеленгских планетах.

Братец Марио

Памятная статуэтка для рейнджера, которые благодаря предпринимательскому складу ума, смогли очистить планеты людей от доминаторов. Создана в честь великого Марио, по легенде, спасшего не только свою возлюбленную, но и весь мир от врагов.

Кварцевый стинг

Медаль с движущимся внутренним механизмом, показывающим время на всех фэянских планетах сразу. Вручается рейнджерам-героям, освободившим фэянские планеты от металлических оккупантов.

Хрустальная чакра

Специальная награда от гаальской организации свободы и чистоты отношений. Вручается рейнджерам, освобождающим от доминаторских войск планеты гаальцев.

Орден Дзухаллага

Награда, выдающаяся членам военной организации «Дзухаллаг» или очень саоотверженным воинам, которые качественно руководили военными действиями на оккупированных планетах.

Кваковая грамота

Грамота малокского правительства вручается воинам, которые несмотря на превосходящие силы доминаторов смогли освободить малокскую планету от вражеского нашествия.

Рука помощи

Доверительная награда человеческого правительства за помощь в проведении выигрышной военной кампании против остатков доминаторских войск на планетах человеческой расы.

Источник: maskerader, EG.


Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират

Базовые параметры вещей, выбираемых игроком при создании новой игры:

 |  |  | Размер | Цена - Малоки | Цена - Пеленги | Цена - Люди | Цена - Фэяне | Цена - Гаальцы
I | Гипержидкостный топливный бак | 24 | 28 | 250 | 320 | 350 | 400 | 460
I | Нырковый двигатель | 400 / 17 | 40 | 460 | 590 | 660 | 780 | 860
I | Волновой радар | 1200 | 30 | 460 | 590 | 660 | 760 | 860
I | Трассионный сканер | 6% | 21 | 570 | 730 | 810 | 930 | 1050
I | Биотический дроид | 5 | 40 | 460 | 590 | 660 | 760 | 860
I | Активаторный захват | 40 | 40 | 460 | 590 | 660 | 760 | 860
I | Коротковолновый генератор поля | 5% | 40 | 460 | 590 | 660 | 760 | 860
II | Промышленный лазер | 11–17 / 285 | 21 | 780 | 1010 | 1120 | 1290 | 1460
II | Осколочное орудие | 18–30 / 228 | 40 | 830 | 1070 | 1190 | 1370 | 1540
II | Лезка | 9–26 / 332 | 75 | 970 | 1240 | 1380 | 1590 | 1790
I | Ракетомет | 10–12 / 450 | 20 | 930 | 1200 | 1330 | 1530 | 1730
I | Третон | 5–10 / 342 | 21 | 850 | 1090 | 1210 | 1390 | 1570

Стоимость и параметры вещей меняются в зависимости от сложности новой игры, как если бы они были улучшены на научной базе:

Сложность | Улучшена | Цена
50% | лучшими специалистами | +60%
100% | обычными специалистами | +30%
150% | стажерами | +15%
200% | нет | -

Источник: maskerader, P@vel.


Малок - Воин

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Малок — Воин

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 360 / 2400 — 360 / 5550 | 55 | 880–1190 |  | 280
100% | 330 / 2400 — 330 / 5550 | 25 | 270–390 |  | 200
150% | 325 / 2400 — 325 / 5550 | 20 | 170–240 |  | 140
200% | 320 / 2400 — 320 / 5550 | 15 | 80–120 |  | 60
II Промышленный лазер 11–17 / 285 60 480 | II Осколочное орудие 18–30 / 228 60 690 |
I Нырковый двигатель 400 / 17 60 380 | Корпус рейнджера серия Трантболл II Мезоструктурный корпус рейнджера 3 |
I Гипержидкостный бак 20 20 170 |  | I Волновой радар 1200 45 380
 | I Активаторный захват 40 60 380 |

Плохие отношения с фэянами и гаальцами. Малокский корабль с хорошим вооружением. Денег на счету почти нет.


Малок - Наемник

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Малок — Наемник

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 395 / 1200 — 395 / 2770 | 55 | 2000–3600 |  | 280
100% | 365 / 1200 — 365 / 2070 | 25 | 650–1170 |  | 200
150% | 360 / 1200 — 360 / 2070 | 20 | 400–720 |  | 140
200% | 355 / 1200 — 355 / 2070 | 15 | 200–360 |  | 60
III Осколочное орудие 21–35 / 228 60 900 | II Лезка 9–26 / 332 75 970 |
I Нырковый двигатель 400 / 17 60 380 | Корпус рейнджера серия Трантболл I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 170 |  | I Волновой радар 1200 45 380
 | I Активаторный захват 40 80 350 |

Отличные отношения с пеленгами и людьми. Открытая вражда с гаальцами и фэянами. Корабль с идеальным вооружением.


Малок - Торговец

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки |  | Люди | Фэяне | Гаальцы

Малок — Торговец

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / 4580 — 400 / 6550 | 105–135 | 4840–5560 |  | 280
100% | 300 / 4500 — 330 / 6710 | 35–65 | 1570–1810 |  | 200
150% | 285 / 4500 — 285 / 6550 | 20 | 970–1110 |  | 140
200% | 280 / 4430 — 280 / 6550 | 15 | 480–560 |  | 60
I Промышленный лазер 10–15 / 270 45 290 |  |
I Нырковый двигатель 400 / 17 60 380 | Корпус рейнджера серия Трантболл I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 170 |  | I Волновой радар 1200 60 350
 | II Телекинетический захват 50 80 3500 |

Большой добротный корпус корабля. Оборудование устаревшее. Хорошее отношение всех рас. Финансовое состояние среднее.


Малок - Корсар

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Малок — Корсар

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 350 / 2400 | 55 | 3610–4330 |  | 280
100% | 320 / 2400 | 25 | 1170–1410 |  | 200
150% | 315 / 2400 | 20 | 720–870 |  | 140
200% | 310 / 2400 | 15 | 360–430 |  | 60
II Осколочное орудие 18–30 / 228 60 690 | II Лезка 9–26 / 332 50 1160 |
I Нырковый двигатель 400 / 17 60 380 | Корпус рейнджера серия Трантболл II Мезоструктурный корпус рейнджера 3 |
I Гипержидкостный бак 20 20 170 |  | I Волновой радар 1200 45 380
 | II Телекинетический захват 50 60 3880 |

Небольшой, но грозный корабль с отличным оборудованием. На планетах фэян и гаальцев объявлен вне закона.


Малок - Пират

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Малок — Пират

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 295 / 1200 | 52 | 7740–8380 |  | 280
100% | 270 / 1200 | 27 | 2520–2720 |  | 200
150% | 265 / 1200 | 22 | 1550–1680 |  | 140
200% | 255 / 1200 | 12 | 770–840 |  | 60
I Промышленный лазер 10–15 / 270 30 350 |  |
III Жабродюзовый двигатель 500 / 21 80 6650 | Корпус рейнджера серия Трантболл I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 24 28 240 |  | I Волновой радар 1200 45 380
 | I Активаторный захват 40 60 380 |

Легкий и быстрый малокский корабль. Неплохая сумма на счету. Ужасные отношения с фэянами и пеленгами.


Пеленг - Воин

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Пеленг — Воин

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 295 / 960 | 52 | 9340–9880 |  | 280
100% | 270 / 960 | 27 | 3030–3210 |  | 200
150% | 265 / 960 | 22 | 1870–1980 |  | 140
200% | 255 / 960 | 12 | 930–990 |  | 60
I Промышленный лазер 10–15 / 270 30 450 |  |
III Жабродюзовый двигатель 500 / 21 80 8550 | Корпус рейнджера серия Херши I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 24 28 310 |  | I Волновой радар 1200 45 500
 | I Активаторный захват 40 60 500 |

Небольшой, но маневренный пеленгский корабль. Стандартное оборудование. На счету крупная сумма. Сложные отношения с малокскими и фэянскими властями.


Пеленг - Наемник

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Пеленг — Наемник

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 390 / | 55 | 5640–7040 |  | 280
100% | 360 / | 25 | 1830–2290 |  | 200
150% | 355 / | 20 | 1130–1410 |  | 140
200% | 350 / | 15 | 560–700 |  | 60
II Промышленный лазер 11–16 / 285 45 530 | II Промышленный лазер 11–16 / 285 45 530 | I Осколочное орудие 15–25 / 216 40 750
II Сингулярный двигатель 450 / 19 80 4500 | Корпус рейнджера серия Херши I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 220 |  | II Субтрансферный радар 1500 45 5000
 | I Активаторный захват 40 60 500 |

Элитный боевой корабль, предназначенный для битвы с доминаторами. Хорошее финансовое состояние. Плохие отношения со всеми расами.


Пеленг - Торговец

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Пеленг — Торговец

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / — 390 / | 105–125 | 3610–4360 |  | 280
100% | 300 / — 320 / | 35–55 | 1170–1420 |  | 200
150% | 285 / — 295 / | 20–30 | 720–870 |  | 140
200% | 280 / | 15 | 360–440 |  | 60
III Осколочное орудие 21–35 / 228 60 1160 |  |
I Нырковый двигатель 400 / 17 60 500 | Корпус рейнджера серия Херши I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 220 |  | II Субтрансферный радар 1500 45 5000
 | II Телекинетический захват 50 80 4500 |

Немаленький пеленгский корабль. Оборудование добротное, но изношенное. Хорошее отношение всех рас. Финансовое состояние среднее.


Пеленг - Корсар

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Пеленг — Корсар

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 320 / | 70 | 7620–7990 | Роскошь, 9–17 | 280
100% | 275 / | 25 | 2480–2600 |  | 200
150% | 270 / | 20 | 1520–1600 |  | 140
200% | 265 / | 15 | 760–800 |  | 60
II Промышленный лазер 11–16 / 285 45 530 |  |
II Сингулярный двигатель 450 / 19 80 4500 | Корпус рейнджера серия Херши I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 220 |  | I Волновой радар 1200 45 500
 | I Активаторный захват 40 60 500 |

Большое состояние, хорошо оборудованный корабль. Награбленный груз роскоши на складе. Плохие отношения с людьми и фэянами.


Пеленг - Пират

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Пеленг — Пират

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 330 / | 105 | 3740–4300 | Наркотики, 6–10 | 280
100% | 270 / | 45 | 1220–1400 |  | 200
150% | 245 / | 20 | 750–860 |  | 140
200% | 240 / | 15 | 370–430 |  | 60
I Ракетомет 10–12 / 450 20 1200 |  |
I Нырковый двигатель 400 / 17 60 500 | Корпус рейнджера серия Херши I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 220 |  | II Субтрансферный радар 1500 45 5000
 | II Телекинетический захват 50 80 4500 |

Стандартный старенький корабль с компактной ракетной пушкой. Небольшая партия наркотиков на складе. Негативное отношение гаальцев, фэян и людей.


Человек - Воин

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Человек — Воин

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / 2460 | 55 | 1220–1960 |  | 280
100% | 340 / 2460 | 25 | 400–640 |  | 200
150% | 335 / 2460 | 20 | 240–390 |  | 140
200% | 330 / 2460 | 15 | 120–200 |  | 60
II Промышленный лазер 11–16 / 285 30 710 | II Осколочное орудие 18–30 / 228 60 990 |
I Нырковый двигатель 400 / 17 40 660 | Корпус рейнджера серия Стандарт II Мезоструктурный корпус рейнджера 3 |
I Гипержидкостный бак 20 20 250 |  | I Волновой радар 1200 45 550
 | I Активаторный захват 40 60 550 | III Мезонный генератор защитного поля 15% 60 10550

Небольшой, но хорошо защищенный корабль. Отличный защитный экран. Денег нет. Плохие отношения с пеленгами.


Человек - Наемник

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Человек — Наемник

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 320 / 2950 — 340 / 4880 | 90–110 | 6010–7930 | Минералы, 100–200 | 280
100% | 260 / 2950 — 280 / 5640 | 30–50 | 1960–2580 |  | 200
150% | 250 / 2780 — 250 / 4720 | 20 | 1200–1590 |  | 140
200% | 245 / 2620 — 245 / 5520 | 15 | 600–790 |  | 60
I Промышленный лазер 10–15 / 270 30 500 |  |
I Нырковый двигатель 400 / 17 60 550 | Корпус рейнджера серия Стандарт II Мезоструктурный корпус рейнджера 3 |
I Гипержидкостный бак 20 20 250 |  | I Волновой радар 1200 60 500
 | I Активаторный захват 40 60 550 |

Медленный бронированный корабль. Оборудование старое и износившееся. Хороший счет в банке. На складе огромная партия минералов. Отличные отношения с малоками и пеленгами.


Человек - Торговец

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Человек — Торговец

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 350 / 3650 — 390 / 6060 | 125–165 | 5220–5980 |  | 280
100% | 290 / 3650 — 320 / 6060 | 65–95 | 1700–1940 |  | 200
150% | 255 / 3650 — 285 / 6060 | 30–60 | 1040–1190 |  | 140
200% | 240 / 3650 — 270 / 6060 | 15–45 | 520–600 |  | 60
I Промышленный лазер 10–15 / 270 30 500 |  |
I Нырковый двигатель 400 / 17 60 550 | Корпус рейнджера серия Стандарт I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 250 |  | I Волновой радар 1200 45 550
 | I Активаторный захват 40 40 660 |

Вместительный, медленный, но неплохо оборудованный корабль. На счету хорошая сумма денег для ведения торговых сделок. Отношения дружественные со всеми, кроме малоков.


Человек - Корсар

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Человек — Корсар

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 310 / 1230 — 330 / 2030 | 92–112 | 4420–5190 |  | 280
100% | 250 / 1230 — 270 / 2030 | 32–52 | 1440–1690 |  | 200
150% | 240 / 1230 — 240 / 1870 | 22 | 880–1040 |  | 140
200% | 230 / 1230 — 230 / 1790 | 12 | 440–520 |  | 60
II Промышленный лазер 11–16 / 285 30 710 | II Осколочное орудие 18–30 / 228 28 1440 |
I Нырковый двигатель 400 / 17 40 660 | Корпус рейнджера серия Стандарт I Гравикорный корпус рейнджера 1 | I Трассионный сканер 6% 30 660
I Гипержидкостный бак 20 20 250 |  | III Октонный радар 1800 30 12660
 | I Активаторный захват 40 40 660 |

Небольшой, маневренный корабль с хорошим вооружением и новейшим радаром. Неплохой счет в банке. Ужасные отношения с гаальцами и пеленгами.


Человек - Пират

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение |  | Пеленги | Люди |  |

Человек — Пират

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 320 / 1230 — 340 / 2760 | 119–139 | 820–1130 |  | 280
100% | 260 / 1230 — 280 / 2840 | 59–79 | 270–370 |  | 200
150% | 225 / 1230 — 245 / 2760 | 24–44 | 160–230 |  | 140
200% | 215 / 1230 — 230 / 2760 | 14–29 | 80–110 |  | 60
II Промышленный лазер 11–16 / 285 21 860 | II Промышленный лазер 11–17 / 285 30 920 |
II Сингулярный двигатель 450 / 19 60 5550 | Корпус рейнджера серия Стандарт I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 250 |  | I Волновой радар 1200 30 660
 | I Активаторный захват 40 40 660 |

Быстрый корабль. Хорошее вооружение и оборудование. Отсутствие денег на счете. Сложные отношения с малоками, гаальцами и фэянами.


Фэянин - Воин

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Фэянин — Воин

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 330 / | 60 | 870–1060 |  | 280
100% | 295 / | 25 | 280–340 |  | 200
150% | 290 / | 20 | 170–210 |  | 140
200% | 285 / | 15 | 90–110 |  | 60
II Промышленный лазер 11–17 / 285 30 1060 | II Осколочное орудие 18–30 / 228 40 1360 | II Лезка 9–26 / 332 50 1910
I Нырковый двигатель 400 / 17 60 630 | Корпус рейнджера серия Калай I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 280 |  | I Волновой радар 1200 30 760
 | I Активаторный захват 40 40 760 |

Образцовый корабль, увешанный новейшим вооружением. Репутация на всех планетах хорошая. Денег на счету нет.


Фэянин - Наемник

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Фэянин — Наемник

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 310 / 1330 | 160 | 830–1060 |  | 280
100% | 240 / 1330 | 90 | 270–340 |  | 200
150% | 225 / 1330 | 75 | 170–210 |  | 140
200% | 200 / 1330 | 50 | 80–110 |  | 60
II Ракетомет 12–14 / 475 20 2190 |  |
II Сингулярный двигатель 450 / 19 40 7660 | Корпус рейнджера серия Калай I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 280 |  | I Волновой радар 1200 30 760
 | I Активаторный захват 40 40 760 |

Небольшой маневренный корабль, ракетное оружие. Отсутствие денег на счете. Плохие отношения с малоками и пеленгами.


Фэянин - Торговец

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Фэянин — Торговец

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / — 400 / | 149–179 | 3460–5060 |  | 280
100% | 300 / — 320 / | 79–99 | 1120–1650 |  | 200
150% | 265 / — 285 / | 44–64 | 690–1010 |  | 140
200% | 240 / — 260 / | 19–39 | 350–510 |  | 60
I Промышленный лазер 10–15 / 270 21 690 |  |
I Нырковый двигатель 400 / 17 60 630 | Корпус рейнджера серия Калай I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 280 |  | I Волновой радар 1200 60 570
 | I Активаторный захват 40 60 630 |

Большой корабль в ужасном состоянии, медленный двигатель. Хорошие торговые отношения со всеми расами, за исключением малоков.


Фэянин - Корсар

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Фэянин — Корсар

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / | 55 | 840–1160 |  | 280
100% | 340 / | 25 | 270–380 |  | 200
150% | 335 / | 20 | 170–230 |  | 140
200% | 330 / | 15 | 80–120 |  | 60
III Осколочное орудие 21–35 / 228 60 1480 | II Лезка 9–26 / 332 50 1910 |
II Сингулярный двигатель 450 / 19 60 6380 | Корпус рейнджера серия Калай I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 280 |  | I Волновой радар 1200 45 630
 | II Телекинетический захват 50 80 5750 |

Образцовый корабль охотника за головами. Денег и товара нет. Презираем гаальцами.


Фэянин - Пират

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Фэянин — Пират

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 290 / — 310 / | 80–100 | 800–980 | Наркотики, 17–19 | 280
100% | 240 / — 250 / | 30–40 | 260–320 |  | 200
150% | 230 / | 20 | 160–200 |  | 140
200% | 225 / | 15 | 80–100 |  | 60
I Промышленный лазер 10–15 / 270 45 470 |  |
I Нырковый двигатель 400 / 17 40 760 | Корпус рейнджера серия Калай I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 20 20 280 |  | I Волновой радар 1200 45 630
 | I Активаторный захват 40 60 630 |

Не имеет ничего, кроме огромной партии наркотиков на складе. Репутация даже среди соотечественников ужасная. Только на планетах пеленгов он является званным гостем.


Гаалец - Воин

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Гаалец — Воин

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 320 / 2090 | 65 | 800–1000 |  | 280
100% | 260 / 2090 | 25 | 260–330 |  | 200
150% | 255 / 2090 | 20 | 160–200 |  | 140
200% | 250 / 2090 | 15 | 80–100 |  | 60
II Промышленный лазер 11–17 / 285 30 1200 | II Осколочное орудие 18–30 / 228 40 1540 |
I Нырковый двигатель 400 / 17 60 720 | Корпус рейнджера серия Омоко II Мезоструктурный корпус рейнджера 3 |
I Гипержидкостный бак 20 20 320 |  | I Волновой радар 1200 45 720
 | II Телекинетический захват 50 40 8660 |

Легкий, быстрый и защищенный корабль. Нет денег и крутого оборудования, за исключением новейшего захвата. Отличное отношение всех рас.


Гаалец - Наемник

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Гаалец — Наемник

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 290 / 1040 | 109 | 4800–5200 |  | 280
100% | 240 / 1040 | 59 | 1570–1690 |  | 200
150% | 205 / 1040 | 24 | 970–1040 |  | 140
200% | 195 / 1040 | 14 | 480–520 |  | 60
I Промышленный лазер 10–15 / 270 30 650 |  |
I Нырковый двигатель 400 / 17 40 860 | Корпус рейнджера серия Омоко I Гравикорный корпус рейнджера 1 | I Трассионный сканер 6% 21 1050
I Гипержидкостный бак 20 20 320 |  | I Волновой радар 1200 30 860
 | I Активаторный захват 40 40 860 |

Слабенький небольшой корабль с отличным оборудованием. Денежное состояние нормальное. Взаимоотношения с другими расами теплые.


Гаалец - Торговец

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Гаалец — Торговец

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 370 / | 115 | 3600–4700 | Роскошь, 16–27 | 280
100% | 290 / | 35 | 1170–1530 |  | 200
150% | 275 / | 20 | 720–940 |  | 140
200% | 270 / | 15 | 360–470 |  | 60
I Промышленный лазер 10–15 / 270 45 540 |  |
I Нырковый двигатель 400 / 17 60 720 | Корпус рейнджера серия Омоко I Гравикорный корпус рейнджера 1 | I Трассионный сканер 6% 45 720
I Гипержидкостный бак 20 20 320 |  | I Волновой радар 1200 45 720
 | I Активаторный захват 40 40 860 |

Отличный торговый корабль. Разыскивается малоками за несанкционированную торговлю роскошью. Часть товара на складе.


Гаалец - Корсар

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Гаалец — Корсар

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 355 / | 55 | 3840–4800 | Алкоголь, 11–19 | 280
100% | 325 / | 25 | 1250–1560 |  | 200
150% | 320 / | 20 | 770–960 |  | 140
200% | 315 / | 15 | 380–480 |  | 60
I Промышленный лазер 10–15 / 270 30 650 |  |
I Нырковый двигатель 400 / 17 80 650 | Корпус рейнджера серия Омоко I Гравикорный корпус рейнджера 1 | I Трассионный сканер 6% 45 720
I Гипержидкостный бак 20 20 320 |  | I Волновой радар 1200 45 720
II Суспензорный дроид 10 40 8660 | II Телекинетический захват 50 40 8660 |

Плохое отношение всех рас. Медленный и слабозащищенный корабль оснащен отличным захватом и дроидом. На складе небольшой запас алкоголя.


Гаалец - Пират

Стартовые условия

Раса... | Малок | Пеленг | Человек | Фэянин | Гаалец
Профессия... | Воин | Наемник | Торговец | Корсар | Пират
Отношение | Малоки | Пеленги | Люди | Фэяне | Гаальцы

Гаалец — Пират

Сложность | Корпус (объем / цена) | Свободно | Деньги | Товар | Ноды
50% | 360 / | 90 | 3700–4520 |  | 280
100% | 295 / | 25 | 1200–1470 |  | 200
150% | 290 / | 20 | 740–900 |  | 140
200% | 285 / | 15 | 370–450 |  | 60
I Промышленный лазер 10–15 / 270 45 540 |  |
II Сингулярный двигатель 450 / 19 80 6500 | Корпус рейнджера серия Омоко I Гравикорный корпус рейнджера 1 |
I Гипержидкостный бак 30 40 650 |  | I Волновой радар 1200 45 720
 | I Активаторный захват 40 60 720 |

Большой маневренный корабль для дальних перелетов. Оборудование устаревшее. Ужасные отношения с малоками, пеленгами и фэянами.